<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<meta name="title" content="The top 8 supply chain management certifications | Computerworld India" />
<meta property="og:site_name" content="http://www.computerworld.in/" />
<meta property="fb:admins" content="100004072214276" />
<meta name="robots" content="index, follow" />
<link rel="canonical" href="https://www.cio.com/article/3293880/certifications/the-top-8-supply-chain-management-certifications.html" />
<meta property="og:type" content="common_content" />
<meta property="fb:app_id" content="694740027203422" />
<meta name="description" content="Supply chain management is a growing field and a satisfying profession, as a recent survey from the Association for Supply Chain Management (APICS) found that 96 percent of those surveyed were highly satisfied with their career in SCM, with average rating of 8.4 out of 10. The survey also found that it pays to get certified. SCM pros with at least one certification get paid on average 19 percent more than those who aren’t certified, and those with two or three certifications earn salaries that are 39 percent and 50 percent higher than the median, respectively." />
<meta property="og:url" content="http://www.computerworld.in/feature/top-8-supply-chain-management-certifications" />
<meta property="og:title" content="The top 8 supply chain management certifications" />
<meta property="og:image" content="http://www.computerworld.in/sites/computerworld/files/supply-chain-management-certifications.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/computerworld/files/computerworld_2015_favicon.jpg" type="image/jpeg" />
<link rel="revision" href="/feature/top-8-supply-chain-management-certifications" />
<link rel="create" href="/node?node=67606" />

    <title>The top 8 supply chain management certifications | Computerworld India</title>
    <link rel="stylesheet" href="/sites/computerworld/files/css/css_3YypldVCCV6rcF_jZ7T3-EmU2-84y8kLpXbPRAXHq2E.css?pd0yxk" media="all" />
<link rel="stylesheet" href="/sites/computerworld/files/css/css_gasOwJyFeMwOlWGXx3NU86dyw2tdZ_JvdsELdcjaMNg.css?pd0yxk" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/computerworld/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

    <script type='text/javascript'>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-61646-10', 'auto');
    ga('send', 'pageview' ,{'dimension1':'Sarah K. White','dimension2':'310094','dimension3':'feature','dimension4':'08/07/2018'});
    
   
  </script>
  </head>
  <body class="one-sidebar sidebar-second path-node page-node-type-common-content">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="page">
      <header class="header" role="banner" aria-label="Site header">
              <div class="ad__section">
          <div class="container">
              <div class="region region-ad">
    <div id="block-googleadsfirst" class="block block-idg-custom block-google-ads-first">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
if(window.innerWidth >= 728){
  googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/feature_section',[[980,120],[728,90]],'div-gpt-ad-feature_section-728x90-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Careers','Certifications','Change Management','Cloud','Cloud computing','Compliance','Continuing Education','Databases','Departments','Education','Governance','Government','HR','Internet','iOS','IT','IT','Leadership/Management','Mobile','Mobile OSes','Public utilities','Salaries','Security','Software','Supply chain management','Training','Vertical Industries']);}else{
  googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/feature_section',[300,50],'div-gpt-ad-feature_section-728x90-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Careers','Certifications','Change Management','Cloud','Cloud computing','Compliance','Continuing Education','Databases','Departments','Education','Governance','Government','HR','Internet','iOS','IT','IT','Leadership/Management','Mobile','Mobile OSes','Public utilities','Salaries','Security','Software','Supply chain management','Training','Vertical Industries']);
}googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<div id="div-gpt-ad-feature_section-728x90-0" style="width:728px; height:90px; margin: 0 auto;"></div>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-feature_section-728x90-0"); });
</script>

  </div>

  </div>

          </div>
        </div>
                          <div class="quick__links flex-container">
          <div class="container">
              <div class="region region-quick-links">
    <div id="block-socialicons" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>
<div id="block-csecustomsearchblockforsearchbar" class="block-search block block-cse block-cse-search-block">
  
    
      <form class="form-search" method="get" action="/g_search"><input type="text" name="q" value="" placeholder="Google search" class="google_search_text" /> <input class="search" type="submit" value="ok" /> </form><div class="search-icon"></div>
  </div>

  </div>

          </div>
        </div>
                    <div class="main__menu">
          <div class="container">
              <div class="region region-menu">
    <div id="block-computerworld-branding" class="block block-system block-system-branding-block">
  
    
        <a href="#" id="menu-hamburger"></a>
    <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/computerworld/themes/computerworld/images/computerworld-logo.svg" alt="Home" />
    </a>
      </div>
<nav role="navigation" aria-labelledby="block-mainmenu-3-menu" id="block-mainmenu-3" class="block block-menu navigation menu--main-menu">
            
  <h2 class="visually-hidden" id="block-mainmenu-3-menu">Main menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Compute</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Cloud</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20center" data-drupal-link-system-path="topic/data center">Data Center</a>
              </li>
                <li class="menu-item">
        <a href="/topic/networking" data-drupal-link-system-path="topic/networking">Networking</a>
              </li>
                <li class="menu-item">
        <a href="/topic/servers" data-drupal-link-system-path="topic/servers">Servers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/storage" data-drupal-link-system-path="topic/storage">Storage</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtualization" data-drupal-link-system-path="topic/virtualization">Virtualization</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/security" data-drupal-link-system-path="topic/security">Security</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/application%20security" data-drupal-link-system-path="topic/application security">Application security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/cloud%20security" data-drupal-link-system-path="topic/cloud security">Cloud security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/operating%20system%20security" data-drupal-link-system-path="topic/operating system security">Operating System Security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/security%20software" data-drupal-link-system-path="topic/security software">Security software</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/languages%20and%20standards" title="Learn, grow, and lead the way" data-drupal-link-system-path="topic/languages and standards">Leadership and Careers</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/agile%20development" data-drupal-link-system-path="topic/agile development">Agile Development</a>
              </li>
                <li class="menu-item">
        <a href="/topic/careers" data-drupal-link-system-path="topic/careers">Careers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20management" data-drupal-link-system-path="topic/data management">Data management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/staff%20management" data-drupal-link-system-path="topic/staff management">Employee management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/languages%20and%20standards" data-drupal-link-system-path="topic/languages and standards">Languages and standards</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Emerging Technologies</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/analytics" data-drupal-link-system-path="topic/analytics">Analytics</a>
              </li>
                <li class="menu-item">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Artificial Intelligence</a>
              </li>
                <li class="menu-item">
        <a href="/topic/machine%20learning" data-drupal-link-system-path="topic/machine learning">Machine Learning</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtual%20reality" data-drupal-link-system-path="topic/virtual reality">Virtual Reality</a>
              </li>
                <li class="menu-item">
        <a href="/topic/hyper%20convergence" data-drupal-link-system-path="topic/hyper convergence">Hyper Convergence</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/slideshow" data-drupal-link-system-path="taxonomy/term/625">Slideshows</a>
              </li>
                <li class="menu-item menu-item--collapsed">
        <a href="http://computerworld.in">Alliance Partners</a>
              </li>
        </ul>
  


  </nav>

  </div>

          </div>
        </div>
                    <div class="collapse__menu">
          <div class="container">
              <div class="region region-menu-collapse">
    <nav role="navigation" aria-labelledby="block-quicklinks-2-menu" id="block-quicklinks-2" class="hide-desk block block-menu navigation menu--quick-links">
      
  <h2 id="block-quicklinks-2-menu">Quick links:</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Quick links</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="hide-desk-title block block-menu navigation menu--main-menu">
      
  <h2 id="block-mainmenu-menu">Sections:</h2>
  

        
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Compute</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Cloud</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20center" data-drupal-link-system-path="topic/data center">Data Center</a>
              </li>
                <li class="menu-item">
        <a href="/topic/networking" data-drupal-link-system-path="topic/networking">Networking</a>
              </li>
                <li class="menu-item">
        <a href="/topic/servers" data-drupal-link-system-path="topic/servers">Servers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/storage" data-drupal-link-system-path="topic/storage">Storage</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtualization" data-drupal-link-system-path="topic/virtualization">Virtualization</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/security" data-drupal-link-system-path="topic/security">Security</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/application%20security" data-drupal-link-system-path="topic/application security">Application security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/cloud%20security" data-drupal-link-system-path="topic/cloud security">Cloud security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/operating%20system%20security" data-drupal-link-system-path="topic/operating system security">Operating System Security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/security%20software" data-drupal-link-system-path="topic/security software">Security software</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/languages%20and%20standards" title="Learn, grow, and lead the way" data-drupal-link-system-path="topic/languages and standards">Leadership and Careers</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/agile%20development" data-drupal-link-system-path="topic/agile development">Agile Development</a>
              </li>
                <li class="menu-item">
        <a href="/topic/careers" data-drupal-link-system-path="topic/careers">Careers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20management" data-drupal-link-system-path="topic/data management">Data management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/staff%20management" data-drupal-link-system-path="topic/staff management">Employee management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/languages%20and%20standards" data-drupal-link-system-path="topic/languages and standards">Languages and standards</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Emerging Technologies</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/analytics" data-drupal-link-system-path="topic/analytics">Analytics</a>
              </li>
                <li class="menu-item">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Artificial Intelligence</a>
              </li>
                <li class="menu-item">
        <a href="/topic/machine%20learning" data-drupal-link-system-path="topic/machine learning">Machine Learning</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtual%20reality" data-drupal-link-system-path="topic/virtual reality">Virtual Reality</a>
              </li>
                <li class="menu-item">
        <a href="/topic/hyper%20convergence" data-drupal-link-system-path="topic/hyper convergence">Hyper Convergence</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/slideshow" data-drupal-link-system-path="taxonomy/term/625">Slideshows</a>
              </li>
                <li class="menu-item menu-item--collapsed">
        <a href="http://computerworld.in">Alliance Partners</a>
              </li>
        </ul>
  


  </nav>
<div id="block-socialicons-3" class="hide-desk block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>

  </div>

          </div>
        </div>
          </header>
    <div class="as-localnav-placeholder"></div>
        <div class="breadcrumb">
      <div class="container">
          <div class="region region-breadcrumb">
    <div id="block-computerworld-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
    
        <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
          <li>
                  <a href="/">Home</a>
              </li>
          <li>
                  <a href="/feature">Feature</a>
              </li>
          <li>
                  Top 8 supply chain management certifications
              </li>
        </ol>
  </nav>

  </div>

  </div>

      </div>
    </div>
    <main role="main" class="container layout">
    <div class="row">
                  <section  class="col-md-8 section">
        <a id="main-content" tabindex="-1"></a>
          <div class="region region-content">
    <div id="block-computerworld-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="67606" role="article" about="/feature/top-8-supply-chain-management-certifications" class="node node--type-common-content node--view-mode-full clearfix">
 	</article>

  </div>
<div class="views-element-container block block-views block-views-blockdetail-pages-block-1" id="block-views-block-detail-pages-block-1">
  
    
      <div><div class="common-detail-pages view view-detail-pages view-id-detail_pages view-display-id-block_1 js-view-dom-id-d5a13d983b2214e77236dd0ab87943147beb638718998f4237fde8a05debbea5">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title title-text"><span class="field-content">The top 8 supply chain management certifications</span></div><div class="views-field views-field-field-teaser teaser"><div class="field-content"><p>Here are eight supply chain management certifications to help demonstrates your skills and elevate your SCM career.</p>
</div></div><div class="views-field views-field-nothing wrap-date-social"><span class="field-content"><span class="authorname">Sarah K. White</span>
 <span class="date"> Aug 07th 2018</span> <span class="social-icon"><div class="block block-social-media block-social-sharing-block">
  
    
      

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a target="_blank" class="facebook-share share" href="http://www.facebook.com/share.php?u=http://www.computerworld.in/feature/top-8-supply-chain-management-certifications&amp;title=The top 8 supply chain management certifications" title="Facebook">
                      <img alt="Facebook" src="http://www.computerworld.in//sites/cio/themes/cio/images/facebook.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="twitter share" href="https://twitter.com/intent/tweet?url=http://www.computerworld.in/feature/top-8-supply-chain-management-certifications&amp;status=The top 8 supply chain management certifications+http://www.computerworld.in/feature/top-8-supply-chain-management-certifications" title="Twitter">
                      <img alt="Twitter" src="http://www.computerworld.in//sites/cio/themes/cio/images/twitter.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="linkedin share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.computerworld.in/feature/top-8-supply-chain-management-certifications&amp;title=The top 8 supply chain management certifications&amp;source=http://www.computerworld.in/feature/top-8-supply-chain-management-certifications" title="Linkedin">
                      <img alt="Linkedin" src="http://www.computerworld.in//sites/cio/themes/cio/images/linkedin.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="google-plus share" href="https://plus.google.com/share?url=http://www.computerworld.in/feature/top-8-supply-chain-management-certifications" title="Google Plus">
                      <img alt="Google Plus" src="http://www.computerworld.in//sites/cio/themes/cio/images/google-plus.png">
                  </a>

      </li>
                <li>
        <a class="email share" href="mailto:?subject=The top 8 supply chain management certifications&amp;body=Check out this site http://www.computerworld.in/feature/top-8-supply-chain-management-certifications" title="Email">
                      <img alt="Email" src="http://www.computerworld.in//sites/cio/themes/cio/images/mail.png">
                  </a>

      </li>
      </ul>
</div>


  </div>
</span> </span></div><div class="views-field views-field-field-home-page-image page-img"><div class="field-content">  <img src="/sites/computerworld/files/styles/detail_page/public/supply-chain-management-certifications.jpg?itok=pA9eQKd4" width="300" height="225" alt="supply-chain-management-certifications.jpg" title="supply-chain-management-certifications.jpg" typeof="foaf:Image" class="image-style-detail-page" />


</div></div><div class="views-field views-field-body body-text"><div class="field-content"><p>Supply chain management is a growing field and a satisfying profession, as a recent survey from the Association for Supply Chain Management (APICS) found that 96 percent of those surveyed were highly satisfied with their career in SCM, with average rating of 8.4 out of 10. The survey also found that it pays to get certified. SCM pros with at least one certification get paid on average 19 percent more than those who aren’t certified, and those with two or three certifications earn salaries that are 39 percent and 50 percent higher than the median, respectively.</p>
<p>Whether you’re already making a career in supply chain management, or want to break into the field, here are eight supply chain management certifications that can round out your resume and give you a leg up against the competition.</p>
<h2>Top 8 SCM certifications</h2>
<ul><li>APICS Certified Supply Chain Professional certification (CSCP)</li>
<li>APICS Certified in Production and Inventory Management (CPIM)</li>
<li>APICS Supply Chain Operations Reference (SCOR-P) Endorsement</li>
<li>ISM Certified Professional in Supply Management (CPSM)</li>
<li>ISM Certified Professional in Supplier Diversity (CPSD)</li>
<li>SCPro Council of Supply Chain Management Professionals (CSCMP)</li>
<li>SOLE Certified Professional Logistician (CPL)</li>
<li>NCMA Certified Professional Contract Manager (CPCM)</li>
</ul><h3 class="body">APICS Certified Supply Chain Professional certification (CSCP)</h3>
<p>The Association for Supply Chain Management (APICS) offers three certifications to demonstrate your SCM skills. To be eligible to take the CSCP exam, you’ll need three years related experience or a bachelor’s degree or international equivalent. To maintain the certification, you’ll need to earn a total of 75 professional development points every five years. If your certification isn’t maintained within five years, it will expire before the 10-year mark and you will be required to retake the exam. For every year that your certification is suspended, you’ll need to submit an additional 15 professional development points.</p>
<p><em>Exam fee:</em> $695 for Plus members, $965 for Core and non-members</p>
<p><em>Retake fee:</em> $450</p>
<p><em>Renewal fee:</em> $75 for members, $150 for non-members</p>
<p><em>Expiration:</em> 10 years</p>
<h3 class="body">APICS Certified in Production and Inventory Management (CPIM)</h3>
<p>You’ll need to pass two exams within three years to earn your Production and Inventory Management (CPIM) certification from APICS, and you’ll need to maintain your certification every five years by completing 75 professional development points. When considering the cost, remember that you’ll have to pay the fee for both exams — the fee only applies to one exam at a time. Like the CSCP certification, you’ll need to submit an extra 15 points for every year your certification is suspended if you let it lapse.</p>
<p><em>Exam fee:</em> $495 per exam for Plus members, $690 per exam for Core and non-members</p>
<p><em>Retake fee:</em> $250</p>
<p><em>Renewal fee:</em> $75 for members, $150 for non-members</p>
<p><em>Expiration:</em> 10 years</p>
<h3 class="body">APICS Supply Chain Operations Reference (SCOR-P) Endorsement</h3>
<p>The SCOR-P endorsement from APICS validates your knowledge in the Supply Chain Operations Reference (SCOR) model and methods. The SCOR model is a supply chain approach that helps link SCM to business goals, metrics, processes and other internal departments and stakeholders. The exam is included in the course, which extensively covers the SCOR model to help you apply it to real-life supply chain problems, support organizational goals, improve efficiency, organize SCOR projects and implement processes.<strong> </strong></p>
<p><em>Exam fee:</em> The exam is included in the course fee, which varies per program</p>
<p><em>Retake fee:</em> $350</p>
<p><em>Renewal fee:</em> N/A</p>
<p><em>Expiration:</em> N/A</p>
<h3 class="body">ISM Certified Professional in Supply Management (CPSM)</h3>
<p>The Institute for Supply Management (ISM) offers a Professional in Supply Management (CPSM) certification that validates your knowledge on supply management functions across several industries. Pass three exams that you can take in any order — to qualify, you’ll need three years of full-time SCM experience in a position that isn’t clerical or support. To maintain and renew your certification after four years, you’ll need to earn 60 hours of approved continuing education credits. If you already passed ISM’s CPSD certification (see below), you will not need to take the foundation exam for the CPSM certification, since it’s included in both. If you aren’t already a member, the cost of the non-member fee for the exam also includes one year of ISM Direct membership.  </p>
<p><em>Application fee:</em> $119 for members, $179 for non-members</p>
<p><em>Exam fee:</em> $229 for members, $379 for non-members</p>
<p><em>Retake fee:</em> $379</p>
<p><em>Renewal fee:</em> $75 for members, $150 for non-members</p>
<p><em>Expiration:</em> 4 years</p>
<h3 class="body">ISM Certified Professional in Supplier Diversity (CPSD)</h3>
<p>The second certification from the ISM is the Certified Professional Supplier Diversity (CPSD) certification, which you can earn on top of the CPSM certification from ISM. The CPSD certification consists of two exams — but you can skip the foundational exam if you already hold your CPSM exam. To qualify for the exam, you’ll need three years of supplier diversity or management experience and a bachelor’s degree, or five years of experience. To maintain your certification, you’ll need to complete 50 hours of approved continuing education credits over a three-year period.</p>
<p><em>Application fee:</em> $119 for members, $179 for non-members</p>
<p><em>Exam fee:</em> $229 for members, $379 for non-members</p>
<p><em>Retake fee:</em> $379</p>
<p><em>Renewal fee:</em> $75 for members, $150 for non-members</p>
<p><em>Expiration:</em> 3 years</p>
<h3 class="body">SCPro Council of Supply Chain Management Professionals (CSCMP)</h3>
<p>The SCPro Council of Supply Chain Management Professionals (CSCMP) certification is unique in that it combines a multi-level education with a three-tiered exam process. There are three levels of SCPro certification and the first level, Cornerstones of Supply Chain Management, covers the fundamentals and eight elements of supply chain management. At the second level, Analysis and Application of Supply Chain Challenges, you’ll be tested on your ability to apply SCM knowledge in different scenarios. The third and final level, Initiation of Supply Chain Transformation, certifies your ability to “positively impact an organization” through a hands-on project that demonstrates your skills.  </p>
<p>You will need to renew your certification for all three levels every three years, which will require 60 hours of eligible professional development activities. You will need to complete at least 20 hours of professional development annually, but no more than 30 hours per year.</p>
<p><em>Level 1 exam fee:</em> $650 for members, $975 for non-members</p>
<p><em>Level 2 exam fee:</em> $1,095 for members, $1,500 for non-members</p>
<p><em>Level 3 exam fee:</em> N/A</p>
<p><em>Renewal fee:</em> $50 for members, $100 for non-members</p>
<p><em>Expiration:</em> 4 years</p>
<h3 class="body">SOLE Certified Professional Logistician (CPL)</h3>
<p>The International Society of Logistics (SOLE) offers a Certified Professional Logistician (CPL) certification in logistics, which is a key element of supply chain management in certain industries such as commerce, defense, federal and local government agencies and education. The exam takes place over a six-hour period, with three two-hour sessions; you will need to pass all three exams before you can earn your certification.</p>
<p>To qualify for the CPL exam, you’ll need at least nine years’ experience practicing or teaching logistics and two years’ experience in at least two fields of logistics. Each year of undergraduate accredited coursework in logistics subjects is equivalent to one year of professional experience, up to four years. For those with a master’s degree or doctoral degree, you’ll need four or three years’ additional experience, respectively.</p>
<p><em>Exam fee:</em> $225 for members, $375 for non-members</p>
<p><em>Retake fee:</em> $50</p>
<p><em>Renewal fee:</em> N/A</p>
<p><em>Expiration:</em> Does not expire</p>
<h3 class="body">NCMA Certified Professional Contract Manager (CPCM)</h3>
<p>The National Contract Management Association (NCMA) offers multiple certifications, including the Certified Professional Contract Manager (CPCM). Candidates for the exam will need a strong understanding of the Certified Management Body of Knowledge (CMBOK), business and training education and a minimum of five years’ experience in a relevant field. The NCMA also offers a Certified Federal Contract Manager (CFCM) certification for those working in or with the government and a Certified Commercial Contract Manager (CCCM) certification for those in the commercial industry.</p>
<p><em>Application fee:</em> $210 for members, $410 for non-members</p>
<p><em>Exam fee:</em> $125 for domestic, $150 for international exams</p>
<p><em>Retake fee:</em> $100 for domestic, $130 for international exams</p>
<p><em>Renewal fee:</em> $95 for members, $145 non-members</p>
<p><em>Expiration:</em> 5 years</p>
</div></div><div class="views-field views-field-webform"><div class="field-content"></div></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockdownload-pdf-block-1" id="block-views-block-download-pdf-block-1">
  
    
      <div><div class="view view-download-pdf view-id-download_pdf view-display-id-block_1 js-view-dom-id-c63ad9fbb4d52bef70e4b87017ad19899164afadb7fbc625983581b489a144a2">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-file-attachments"><div class="field-content download-btn-pdf analyticsclick"></div></div></div>

    </div>
  
            <div class="view-footer">
      <style>
.download-btn-pdf  .file {
   display: none;
}
.download-btn-pdf .file.file--application-pdf {
display: block;
}
.download-btn-pdf  a {
    background: #2d388c;
    color: #fff;
    padding: 10px 15px;
    margin-top: 10px;
    display: inline-block;
}
</style>
    </div>
    </div>
</div>

  </div>
<div id="block-insiderecommended" class="block block-idg-custom block-inside-recommended">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/feature_section', [600, 50], 'div-gpt-ad-feature_section-600x50-1').addService(googletag.pubads()).setTargeting('pos','BTF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Careers','Certifications','Change Management','Cloud','Cloud computing','Compliance','Continuing Education','Databases','Departments','Education','Governance','Government','HR','Internet','iOS','IT','IT','Leadership/Management','Mobile','Mobile OSes','Public utilities','Salaries','Security','Software','Supply chain management','Training','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/feature_section', [600, 50], 'div-gpt-ad-feature_section-600x50-2').addService(googletag.pubads()).setTargeting('pos','BTF2').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Careers','Certifications','Change Management','Cloud','Cloud computing','Compliance','Continuing Education','Databases','Departments','Education','Governance','Government','HR','Internet','iOS','IT','IT','Leadership/Management','Mobile','Mobile OSes','Public utilities','Salaries','Security','Software','Supply chain management','Training','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/feature_section', [600, 50], 'div-gpt-ad-feature_section-600x50-3').addService(googletag.pubads()).setTargeting('pos','BTF3').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Careers','Certifications','Change Management','Cloud','Cloud computing','Compliance','Continuing Education','Databases','Departments','Education','Governance','Government','HR','Internet','iOS','IT','IT','Leadership/Management','Mobile','Mobile OSes','Public utilities','Salaries','Security','Software','Supply chain management','Training','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/feature_section', [600, 50], 'div-gpt-ad-feature_section-600x50-4').addService(googletag.pubads()).setTargeting('pos','BTF4').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Careers','Certifications','Change Management','Cloud','Cloud computing','Compliance','Continuing Education','Databases','Departments','Education','Governance','Government','HR','Internet','iOS','IT','IT','Leadership/Management','Mobile','Mobile OSes','Public utilities','Salaries','Security','Software','Supply chain management','Training','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/feature_section', [600, 50], 'div-gpt-ad-feature_section-600x50-5').addService(googletag.pubads()).setTargeting('pos','BTF5').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Careers','Certifications','Change Management','Cloud','Cloud computing','Compliance','Continuing Education','Databases','Departments','Education','Governance','Government','HR','Internet','iOS','IT','IT','Leadership/Management','Mobile','Mobile OSes','Public utilities','Salaries','Security','Software','Supply chain management','Training','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<style>
	#block-insiderecommended--2,#block-insiderecommended.block-inside-recommended{height:75px;width:100%;line-height: 0px;}
	.block-inside-recommended{padding-bottom:20px;}
</style>
<!-- Recomemded Section -->
<section class='google-ad-rec each-flow' >
  <div class='first_recommended_reads' id='div-gpt-ad-feature_section-600x50-1' style='width:100%;height:35px;'>
<p style='font-size:10px;font-style:italic;' class='google-sponsored'>Partner Content<span class='span-ad'></span></p>
  	<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-feature_section-600x50-1'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-feature_section-600x50-2' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-feature_section-600x50-2'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-feature_section-600x50-3' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-feature_section-600x50-3'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-feature_section-600x50-4' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-feature_section-600x50-4'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-feature_section-600x50-5' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-feature_section-600x50-5'); });</script></div></section>

  </div>
<div class="views-element-container partner-slider block block-views block-views-blockspecial-pages-block-1" id="block-views-block-special-pages-block-1">
  
    
      <div><div class="text-over-img carousel view view-special-pages view-id-special_pages view-display-id-block_1 js-view-dom-id-ee48a5d1ec105362ce0f36c09fb6b5cf319c433846b91f2b1ee2426d39a5ddb9">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container partner-tabs-main-blocks block block-views block-views-blockspecial-pages-block-6" id="block-views-block-special-pages-block-6">
  
    
      <div><div class="view view-special-pages view-id-special_pages view-display-id-block_6 js-view-dom-id-b9e85d7a64e8a967101db42df48926aeeec7ed2757904037972f613f213e92ed">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container custom-title block-related block block-views block-views-blocklatest-news-block-2" id="block-views-block-latest-news-block-2">
  
    
      <div><div class="listing-page-style partner-content view view-latest-news view-id-latest_news view-display-id-block_2 js-view-dom-id-ab2a73688e18e50db7eb61e60072c8bf409149397f775b7ea40cfbcf266b96ce">
  
    
      <div class="view-header">
      <h1 class="page-title">Related feature</h1>
    </div>
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/feature/10-best-graduate-programs-supply-chain-management"><img src="/sites/computerworld/files/styles/news_list_page/public/supply-chain-management1.jpg?itok=m6aBWEXl" width="60" height="45" alt="supply-chain-management1.jpg" title="supply-chain-management1.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/feature/10-best-graduate-programs-supply-chain-management" hreflang="en">10 best graduate programs for supply chain management</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/feature/brave-browser-basics-what-it-does-how-it-differs-rivals"><img src="/sites/computerworld/files/styles/news_list_page/public/browser1.jpg?itok=CEsx9jqC" width="60" height="45" alt="browser1.jpg" title="browser1.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/feature/brave-browser-basics-what-it-does-how-it-differs-rivals" hreflang="en">The Brave browser basics – what it does, how it differs from rivals</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/feature/what-single-sign-how-sso-improves-security-and-user-experience"><img src="/sites/computerworld/files/styles/news_list_page/public/password_0.jpg?itok=ovjb3MMO" width="60" height="45" alt="password.jpg" title="password.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/feature/what-single-sign-how-sso-improves-security-and-user-experience" hreflang="en">What is single sign-on? How SSO improves security and the user experience</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/feature/creating-customer-value-through-cloud-and-security"><img src="/sites/computerworld/files/styles/news_list_page/public/customer-value.jpg?itok=760R1Uq_" width="60" height="45" alt="customer-value.jpg" title="customer-value.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/feature/creating-customer-value-through-cloud-and-security" hreflang="en">Creating customer value through cloud and security</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/feature/best-online-courses-learning-python"><img src="/sites/computerworld/files/styles/news_list_page/public/python.jpg?itok=kYnC2Hoc" width="60" height="45" alt="python.jpg" title="python.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/feature/best-online-courses-learning-python" hreflang="en">The best online courses for learning Python</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/feature/checking-chatbots"><img src="/sites/computerworld/files/styles/news_list_page/public/chatbot.jpg?itok=jA2KFdg8" width="60" height="45" alt="chatbot.jpg" title="chatbot.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/feature/checking-chatbots" hreflang="en">Checking in with the chatbots</a></span></div></div>

    </div>
  
            <div class="view-footer">
      <div class="wrap-more"><span class="morelink"><a href="http://www.computerworld.in/feature">Back To feature</a> </span><span class="backtotop"><a class="right scrollup" href="#">TOP</a></span></div>
    </div>
    </div>
</div>

  </div>

  </div>

      </section>
                        <div id="sidebar-second" class="column sidebar col-md-4">
            <aside class="section" role="complementary">
                <div class="region region-sidebar-second">
    <div id="block-googleadssecond" class="block block-idg-custom block-google-ads-second">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/feature_section', [[300, 250],[300, 600]], 'div-gpt-ad-feature_section-300x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Careers','Certifications','Change Management','Cloud','Cloud computing','Compliance','Continuing Education','Databases','Departments','Education','Governance','Government','HR','Internet','iOS','IT','IT','Leadership/Management','Mobile','Mobile OSes','Public utilities','Salaries','Security','Software','Supply chain management','Training','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<!-- IDG CIO MPU1 -->
<div id='div-gpt-ad-feature_section-300x250-0' style='width:300px' class='each-section'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-feature_section-300x250-0'); });
</script>
</div>

  </div>
<div id="block-agenda2018industrycaptains" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4469336c-b551-4e7b-bdea-5adf7e0b8ce30">
  
      <h2 class="block-title" >PROGRAMMING LANGUAGES AND TOOLS</h2>
    
      

<article data-history-node-id="66481" role="article" about="/node/66481" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">PROGRAMMING LANGUAGES AND TOOLS</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/microsoft-makes-azure-iot-edge-available-github-new-updates"><img src="/sites/computerworld/files/Windows-azure.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/news/microsoft-makes-azure-iot-edge-available-github-new-updates">Microsoft makes Azure IoT Edge available on GitHub with new updates</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/stop-doing-devops-sake-it-gartner"><img src="/sites/computerworld/files/devops.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/stop-doing-devops-sake-it-gartner">Stop doing DevOps for the ‘sake of it’: Gartner</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/mongodb-releases-mobile-specific-version-its-nosql-database"><img src="/sites/computerworld/files/NoSQL.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/news/mongodb-releases-mobile-specific-version-its-nosql-database">MongoDB releases mobile-specific version of its NoSQL database</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/what-julia-fresh-approach-numerical-computing"><img src="/sites/computerworld/files/numerical-computing.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/what-julia-fresh-approach-numerical-computing">What is Julia? A fresh approach to numerical computing</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/eclipse-ide-photon-release-train-arrives-rust-no-jakarta-ee"><img src="/sites/computerworld/files/eclipse.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/news/eclipse-ide-photon-release-train-arrives-rust-no-jakarta-ee">Eclipse IDE Photon release train arrives with Rust but no Jakarta EE</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/what-quick-base-low-code-database-platform-citizen-developers"><img src="/sites/computerworld/files/Quick-Base.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/what-quick-base-low-code-database-platform-citizen-developers">What is Quick Base? A low-code database platform for citizen developers</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/oracle-now-requires-subscription-use-java-se"><img src="/sites/computerworld/files/Java-logo-Wikimedia-Commons.png" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/news/oracle-now-requires-subscription-use-java-se">Oracle now requires a subscription to use Java SE</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>

  </div>
<div id="block-agenda2018technologies" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a6130a860-6737-4c60-95df-cf79e23d90960">
  
      <h2 class="block-title" >PROJECT MANAGEMENT</h2>
    
      

<article data-history-node-id="66482" role="article" about="/node/66482" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">PROJECT MANAGEMENT</span>
</h2>
              <div class="carousel">
        <div class="slider text-over-img">
                      <div class="slide-item">
              <div class="img"> <a href="/feature/top-11-project-management-certifications-2017"><img src="/sites/computerworld/files/Top-11-project-management-certifications-for-2017.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/top-11-project-management-certifications-2017">Top 11 project management certifications for you</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/how-ai-could-revolutionize-project-management"><img src="/sites/computerworld/files/iStock-847519080-EPMO-projectManagement.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/how-ai-could-revolutionize-project-management">How AI could revolutionize project management</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/videos/crash-course-project-management-certification-process"><img src="/sites/computerworld/files/4_0_1.png" /></a>
              </div>
              <div class="txt">
                <a href="/videos/crash-course-project-management-certification-process">A crash course in the project management certification process</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/pmp-certification-how-ace-project-management-professional-exam"><img src="/sites/computerworld/files/Project-Management-Professional-exam_0.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/pmp-certification-how-ace-project-management-professional-exam">How to ace the Project Management Professional exam</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/agile-project-management-16-tips-smooth-switch-agile"><img src="/sites/computerworld/files/agile-project-management_0.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/agile-project-management-16-tips-smooth-switch-agile">Agile project management: 16 tips for a smooth switch to agile</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/smartsheet-spreadsheet-based-tool-simpler-project-management"><img src="/sites/computerworld/files/Smartsheet-A-spreadsheet-based-tool-for-simpler-project-management.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/smartsheet-spreadsheet-based-tool-simpler-project-management">Smartsheet: A spreadsheet-based tool for simpler project management</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/15-essential-project-management-tools"><img src="/sites/computerworld/files/6-traits-of-highly-effective-project-managers_0.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/15-essential-project-management-tools">15 essential project management tools</a>
              </div>
            </div>
                  </div>
      </div>
                  </div>
</article>

  </div>
<div id="block-agenda2018verticals" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4bf9e25b-ccae-4668-b50c-6306d312b4fc0">
  
      <h2 class="block-title" >Blockchain World</h2>
    
      

<article data-history-node-id="66483" role="article" about="/node/66483" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">Blockchain World</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/here-come-first-blockchain-smartphones-what-you-need-know"><img src="/sites/computerworld/files/bloc-smartphones.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/here-come-first-blockchain-smartphones-what-you-need-know">Here come the first blockchain smartphones: What you need to know</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/new-blockchain-targeting-sustainable-development-economy"><img src="/sites/computerworld/files/block.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/new-blockchain-targeting-sustainable-development-economy">New blockchain targeting sustainable development economy</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/articles/blockchain-market-hot-heres-how-learn-skills-it"><img src="/sites/computerworld/files/Blockchain-pilots-show-big-business-promise_0.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/articles/blockchain-market-hot-heres-how-learn-skills-it">The blockchain market is hot; here&#039;s how to learn the skills for it</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/what-hdac-blockchain-tech-advert-scores-world-cup-tv"><img src="/sites/computerworld/files/blockchain2_4.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/what-hdac-blockchain-tech-advert-scores-world-cup-tv">Blockchain tech advert scores on World Cup TV </a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/media-releases/icici-bank-boards-over-250-corporates-its-blockchain-platform-trade-finance"><img src="/sites/computerworld/files/blockchain_2.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/media-releases/icici-bank-boards-over-250-corporates-its-blockchain-platform-trade-finance">ICICI Bank on-boards over 250 corporates on its blockchain platform for trade finance</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/media-releases/insurance-companies-cognizant-build-blockchain-solution-data-sharing-and-security"><img src="/sites/computerworld/files/Blockchain-will-be-the-killer-app-for-supply-chain-management-in-2018_0.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/media-releases/insurance-companies-cognizant-build-blockchain-solution-data-sharing-and-security">Insurance companies, Cognizant build blockchain solution for data sharing and security</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>

  </div>
<div id="block-csoalert15december" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934aa1504d43-196b-41b5-8617-eaa42c8389f10">
  
      <h2 class="block-title" >TALK OF THE TOWN </h2>
    
      

<article data-history-node-id="65093" role="article" about="/content/cso-alert-15-december" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">TALK OF THE TOWN </span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/automation-create-enterprise-job-opportunities-india"><img src="/sites/computerworld/files/robo-man-handshake2714-620x354.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/automation-create-enterprise-job-opportunities-india">Automation to create enterprise job opportunities in India </a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/enterprise-collaboration-platforms-india-market-will-take-huge-upswing-say-experts"><img src="/sites/computerworld/files/collobation_2.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/enterprise-collaboration-platforms-india-market-will-take-huge-upswing-say-experts">Enterprise collaboration platforms: India market will take a huge upswing</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/ericsson-telstra-and-intel-complete-first-5g-data-call"><img src="/sites/computerworld/files/5g-data_0.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/news/ericsson-telstra-and-intel-complete-first-5g-data-call">5G is out of the lab and into a real-world mobile network environment</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/bitcoin-values-slide-high-end-gpu-prices-drop-too"><img src="/sites/computerworld/files/GPU1.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/bitcoin-values-slide-high-end-gpu-prices-drop-too">As bitcoin values slide, high-end GPU prices drop, too</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/best-secure-messaging-apps"><img src="/sites/computerworld/files/messaging-apps.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/best-secure-messaging-apps">Best secure messaging apps</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/backup-vs-archive-why-its-important-know-difference"><img src="/sites/computerworld/files/Backup-archive.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/backup-vs-archive-why-its-important-know-difference">Backup vs. archive: Why it’s important to know the difference</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>

  </div>
<div id="block-googleadseighth" class="block block-idg-custom block-google-ads-eighth">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
	var googletag = googletag || {};googletag.cmd = googletag.cmd || [];
  (function() {    var gads = document.createElement('script');gads.async = true;
  gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);  })();</script>
  <script type='text/javascript'>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</script>

<div id='div-gpt-ad-feature_section-300x250-7' class='each-section'></div>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-feature_section-300x250-7'); });
</script>

  </div>

  </div>

            </aside>
          </div>
                  </div>
  </main>
  <div id="alliance_partner" class="column alliance_partner">
      <div class="section container" role="complementary">
          <div class="region region-alliance-partner">
             <div class="views-element-container block-alliance-partner block block-views block-views-blockalliance-partners-block-1" id="block-views-block-alliance-partners-block-1">
  
      <h2 class="block-title">ALLIANCE PARTNERS:</h2>
    
      <div><div class="alliance-partner-block view view-alliance-partners view-id-alliance_partners view-display-id-block_1 js-view-dom-id-6a5ca5d063cb555bd6bd3d91317f28eca1beb29295c2df1a4c49284b41afa7cb">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners/#pluralsight">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/pluralsight.png" width="189" height="78" alt="pluralsight" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners#seqrite">  <img src="http://computerworld.in/sites/cio/files/2018-05/seqrite.png" width="189" height="78" alt="Seqrite" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="mailto:sales@idgindia.com">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/jointhealliance_0.png" width="189" height="78" alt="jointhealliance" typeof="foaf:Image">

</a></div></div>
  </div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      </div>
    </div>
      <footer role="contentinfo">
      <div class="footer__top flex-column">
        <div class="container">
            <div class="region region-footer-top">
    <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2" class="block block-menu navigation menu--main-menu">
            
  <h2 class="visually-hidden" id="block-mainmenu-2-menu">Main menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Compute</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Cloud</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20center" data-drupal-link-system-path="topic/data center">Data Center</a>
              </li>
                <li class="menu-item">
        <a href="/topic/networking" data-drupal-link-system-path="topic/networking">Networking</a>
              </li>
                <li class="menu-item">
        <a href="/topic/servers" data-drupal-link-system-path="topic/servers">Servers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/storage" data-drupal-link-system-path="topic/storage">Storage</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtualization" data-drupal-link-system-path="topic/virtualization">Virtualization</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/security" data-drupal-link-system-path="topic/security">Security</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/application%20security" data-drupal-link-system-path="topic/application security">Application security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/cloud%20security" data-drupal-link-system-path="topic/cloud security">Cloud security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/operating%20system%20security" data-drupal-link-system-path="topic/operating system security">Operating System Security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/security%20software" data-drupal-link-system-path="topic/security software">Security software</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/languages%20and%20standards" title="Learn, grow, and lead the way" data-drupal-link-system-path="topic/languages and standards">Leadership and Careers</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/agile%20development" data-drupal-link-system-path="topic/agile development">Agile Development</a>
              </li>
                <li class="menu-item">
        <a href="/topic/careers" data-drupal-link-system-path="topic/careers">Careers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20management" data-drupal-link-system-path="topic/data management">Data management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/staff%20management" data-drupal-link-system-path="topic/staff management">Employee management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/languages%20and%20standards" data-drupal-link-system-path="topic/languages and standards">Languages and standards</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Emerging Technologies</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/analytics" data-drupal-link-system-path="topic/analytics">Analytics</a>
              </li>
                <li class="menu-item">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Artificial Intelligence</a>
              </li>
                <li class="menu-item">
        <a href="/topic/machine%20learning" data-drupal-link-system-path="topic/machine learning">Machine Learning</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtual%20reality" data-drupal-link-system-path="topic/virtual reality">Virtual Reality</a>
              </li>
                <li class="menu-item">
        <a href="/topic/hyper%20convergence" data-drupal-link-system-path="topic/hyper convergence">Hyper Convergence</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/slideshow" data-drupal-link-system-path="taxonomy/term/625">Slideshows</a>
              </li>
                <li class="menu-item menu-item--collapsed">
        <a href="http://computerworld.in">Alliance Partners</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="menu-small menu--hyphen block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us/about-computerworld" data-drupal-link-system-path="node/36">ABOUT COMPUTERWORLD</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/advertise" data-drupal-link-system-path="node/37">ADVERTISING</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/privacy-policy" data-drupal-link-system-path="node/38">PRIVACY POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/cookie-policy" data-drupal-link-system-path="node/67257">COOKIE POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/contact-us" data-drupal-link-system-path="node/39">Contact Us</a>
              </li>
        </ul>
  


  </nav>
<div id="block-socialicons-2" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>

  </div>

        </div>
      </div>
      <div class="footer__bottom">
        <div class="container">
          <div class="row">
              <div class="region region-footer-bottom-logo">
    <div id="block-idglogo" class="block block-block-content block-block-content3717904e-8491-461b-a230-912f820e71ed">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="http://www.idg.in" target="_blank"><img alt="idg" data-entity-type="file" data-entity-uuid="9baadc1b-92bd-45dc-b1ce-dce5d28d2ec8" src="/sites/computerworld/themes/computerworld/images/idg-footer.png" /></a>
</div>
      
  </div>

  </div>

              <div class="region region-footer-bottom">
    <div id="block-copyrightblock" class="copyright-block block block-block-content block-block-contentcaf56279-c8cc-4484-af2b-2cf9eeb29428">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright © 2005-2018 IDG Media Private Ltd. All rights reserved</p>

<p>Reproduction in whole or part in any form or medium without express written permission of IDG Media Pvt. Ltd is prohibited.</p>
</div>
      
  </div>
<div id="block-kaiads" class="block block-idg-custom block-google-ads-kaiads">
  
    
      <script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("cmscatids", "[]");
bk_addPageCtx("cmscatnms", "[feature,Analytics,Applications,Big Data,Business,Business Management,Careers,Certifications,Change Management,Cloud,Cloud computing,Compliance,Continuing Education,Databases,Departments,Education,Governance,Government,HR,Internet,iOS,IT,IT,Leadership/Management,Mobile,Mobile OSes,Public utilities,Salaries,Security,Software,Supply chain management,Training,Vertical Industries]");
bk_doJSTag(19317, 4);
};
(function() {
  var scripts = document.getElementsByTagName("script")[0];
  var s = document.createElement("script");
  s.async = true;
  s.src = "http://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
  </div>
<nav role="navigation" aria-labelledby="block-theidgnetwork-menu" id="block-theidgnetwork" class="idg-network menu-bold menu--hyphen__not-first menu--hyphen block block-menu navigation menu--the-idg-network">
            
  <h2 class="visually-hidden" id="block-theidgnetwork-menu">the idg network</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.idg.in/">THE IDG NETWORK:</a>
              </li>
                <li class="menu-item">
        <a href="http://www.cio.in/">CIO.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.channelworld.in/">Channelworld.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.csoonline.in/">Csoonline.in</a>
              </li>
        </ul>
  


  </nav>

  </div>

          </div>
        </div>
      </div>
    </footer>
  </div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/67606","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","user":{"uid":0,"permissionsHash":"d6c044aff849f9b3f232bc28912332deb4f19a8e72281f202413f538df35dced"}}</script>
<script src="/sites/computerworld/files/js/js_RmBD139v3oeasjwzEvWqYOv2pJD9J-Jc5uELV06BIIU.js"></script>

  </body>
</html>
