<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team | Computerworld India" />
<meta property="og:site_name" content="http://www.computerworld.in/" />
<meta property="fb:admins" content="100004072214276" />
<meta name="robots" content="index, follow" />
<meta property="og:type" content="common_content" />
<meta property="fb:app_id" content="694740027203422" />
<meta name="description" content="Shantanu Mitra, former CEO of Fullerton, is appointed as the Advisor and Arun Amarnath, former head of Fullerton Innovation Labs, as the VP- Product and Risk." />
<meta property="og:url" content="http://www.computerworld.in/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team" />
<meta property="og:title" content="CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team" />
<meta property="og:image" content="http://www.computerworld.in/sites/computerworld/files/appointment.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/computerworld/files/computerworld_2015_favicon.jpg" type="image/jpeg" />
<link rel="canonical" href="/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team" />
<link rel="shortlink" href="/node/68774" />
<link rel="revision" href="/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team" />
<link rel="create" href="/node?node=68774" />

    <title>CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team | Computerworld India</title>
    <link rel="stylesheet" href="/sites/computerworld/files/css/css_3YypldVCCV6rcF_jZ7T3-EmU2-84y8kLpXbPRAXHq2E.css?pn9kyk" media="all" />
<link rel="stylesheet" href="/sites/computerworld/files/css/css_uQqfmYPwotnxn1C8XYmfCrSwl-YnhBRAZHq4GRR6f6g.css?pn9kyk" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/computerworld/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

     <div id="block-kaiads" class="block block-idg-custom block-google-ads-kaiads">
  
    
      
  
<script>
 !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
 permutive.addon('web', {
    page: {
      type: 'article',
      keywords:['computerworld.in','news','features','opinions','interviews','case studies','slideshows','howto','videos'],
      language:'en',
      tags: null,
      audience: 'enterprise',
      description: null,
      article: {
        authors: ['CreditVidya'],
        description: 'Shantanu Mitra, former CEO of Fullerton, is appointed as the Advisor and Arun Amarnath, former head of Fullerton Innovation Labs, as the VP- Product and Risk.',
        id: '68774',
        isInsiderContent: false,
        modifiedAt: '2019-02-22T15:40:24+05:30',
        publishedAt: '2019-02-25T15:48:19+05:30',
        source: '',
        title: 'CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team',
        type: 'media-releases',
        purchaseIntent: null
      },
      ads: {
        adblocker: null,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: ['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries'],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: null,
  country: null,
  id: null,
  jobIndustry: null,
  jobPosition: null,
  loggedIn: null
})
</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



  </div>

    <script type='text/javascript'>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-61646-10', 'auto');
    ga('send', 'pageview' ,{'dimension1':'CreditVidya','dimension2':'314578','dimension3':'media-releases','dimension4':'02/25/2019'});
    
   
  </script>
  </head>
  <body class="one-sidebar sidebar-second path-node page-node-type-common-content">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="page">
    
    <header class="header" role="banner" aria-label="Site header">
    
          
              <div class="main__menu inside_menu_layout">
          <div class="container">
              <div class="region region-menu">
    <div id="block-computerworld-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/computerworld/themes/computerworld/images/computerworld-logo.svg" alt="Home" />
    </a>
      </div>
<div class="views-exposed-form block-search block block-views block-views-exposed-filter-blocksearch-page-2" data-drupal-selector="views-exposed-form-search-page-2" id="block-exposedformsearchpage-2">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-2" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-api-fulltext form-item-search-api-fulltext form-no-label">
        <input data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

<div id="mainmenu">
<nav role="navigation" id="new-navigation" class="tabsm">
            
  <h2 class="visually-hidden" id="block-mainmenu-3-menu">Main menu</h2>
  
        
      
      <ul class="-primary" id="main">
                 <li  class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li  class="menu-item">
        <a href="/feature" data-drupal-link-system-path="node/68595">Features</a>
              </li>
                <li  class="menu-item">
        <a href="/opinions" data-drupal-link-system-path="node/68578">Opinions</a>
              </li>
                <li  class="menu-item">
        <a href="/analysis" data-drupal-link-system-path="node/68596">Analysis</a>
              </li>
                <li  class="menu-item">
        <a href="/videos" data-drupal-link-system-path="node/68579">Videos</a>
              </li>
                <li  class="menu-item">
        <a href="/careers" data-drupal-link-system-path="node/68580">Careers</a>
              </li>
                <li  class="menu-item">
        <a href="/slideshows" data-drupal-link-system-path="node/68597">Slideshows</a>
              </li>
        </ul>
  


  </nav>
</div>
  </div>

          </div>
        </div>
                    <div class="listing_menu">
          <div class="container">
              <div class="region region-listing-menu">
    <div id="block-socialicons-4" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;"><li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul></div>
      
  </div>

  </div>

          </div>
        </div>
                    <div class="collapse__menu">
          <div class="container">
              <div class="region region-menu-collapse">
    
<div id="submenu">
  <nav role="navigation" class="tabsm">
            
    <h2>Quick links:</h2>
    
              
       <ul class="-primary">
                  <li>
        <a href="http://www.computerworld.in/news/product-launches-be-updated-latest-software-and-hardware-solutions-major-it-vendors">New Product Launches</a>
              </li>
                <li>
        <a href="/whitepapers" data-drupal-link-system-path="whitepapers">Whitepapers</a>
              </li>
        </ul>
  


      </nav>
</div>
<div id="mainmenu">
<nav role="navigation" id="new-navigation" class="tabsm">
      
  <h2 id="block-mainmenu-menu">Sections:</h2>
  
        
      
      <ul class="-primary" id="main">
                 <li  class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li  class="menu-item">
        <a href="/feature" data-drupal-link-system-path="node/68595">Features</a>
              </li>
                <li  class="menu-item">
        <a href="/opinions" data-drupal-link-system-path="node/68578">Opinions</a>
              </li>
                <li  class="menu-item">
        <a href="/analysis" data-drupal-link-system-path="node/68596">Analysis</a>
              </li>
                <li  class="menu-item">
        <a href="/videos" data-drupal-link-system-path="node/68579">Videos</a>
              </li>
                <li  class="menu-item">
        <a href="/careers" data-drupal-link-system-path="node/68580">Careers</a>
              </li>
                <li  class="menu-item">
        <a href="/slideshows" data-drupal-link-system-path="node/68597">Slideshows</a>
              </li>
        </ul>
  


  </nav>
</div>
  </div>

          </div>
        </div>
             </div>
    </header>
    <div class="as-localnav-placeholder"></div>
          <div class="breadcrumb">
      <div class="container">
          <div class="region region-breadcrumb">
    <div id="block-computerworld-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
    
        <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
          <li>
                  <a href="/">Home</a>
              </li>
          <li>
                  <a href="/media-releases">Media releases</a>
              </li>
          <li>
                  Creditvidya appoints shantanu mitra arun amarnath its leadership team
              </li>
        </ol>
  </nav>

  </div>

  </div>

      </div>
    </div>
    <main role="main" class="container layout">
         <div class="row">
    <section class="col-md-12" style="margin-bottom:30px;margin-top:5px;">
   <div class="region region-container-ad">
    <div id="block-googleadscontainer" class="block block-idg-custom block-google-ads-container">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
if(window.innerWidth>=728)
{
googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section',[970, 250],'div-gpt-ad-media-releases_section-970x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);
}
else
{
googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section',[300,50],'div-gpt-ad-media-releases_section-970x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);
}
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
  if (window.googletag.pubads().getTargeting('permutive').length === 0) {
    var kvs = window.localStorage.getItem('_pdfps');
    window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
  }
});
googletag.enableServices();
});
</script>
<!-- CONTAINER AD -->
<div id='div-gpt-ad-media-releases_section-970x250-0' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-media-releases_section-970x250-0'); });
</script>
</div>

  </div>

  </div>

    </section>
  </div>
    <div class="row">
                  <section  class="col-md-8 section">
        <a id="main-content" tabindex="-1"></a>
          <div class="region region-content">
    <div id="block-computerworld-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="68774" role="article" about="/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team" class="node node--type-common-content node--view-mode-full clearfix">
 	</article>

  </div>
<div class="views-element-container block block-views block-views-blockdetail-pages-block-1" id="block-views-block-detail-pages-block-1">
  
    
      <div><div class="common-detail-pages view view-detail-pages view-id-detail_pages view-display-id-block_1 js-view-dom-id-99131bd74747fae06629716e0aa135fc94cfb412c382619a45ebad43a24776aa">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title title-text"><span class="field-content">CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team</span></div><div class="views-field views-field-field-teaser teaser"><div class="field-content"><p>Shantanu Mitra, former CEO of Fullerton, is appointed as the Advisor and Arun Amarnath, former head of Fullerton Innovation Labs, as the VP- Product and Risk.</p>
</div></div><div class="views-field views-field-nothing wrap-date-social"><span class="field-content"><span class="authorname">CreditVidya</span>
 <span class="date"> Feb 22nd 2019</span> <span class="social-icon"><div class="block block-social-media block-social-sharing-block">
  
    
      

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a target="_blank" class="facebook-share share" href="http://www.facebook.com/share.php?u=http://www.computerworld.in/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team&amp;title=CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team" title="Facebook">
                      <img alt="Facebook" src="http://www.computerworld.in//sites/cio/themes/cio/images/facebook.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="twitter share" href="https://twitter.com/intent/tweet?url=http://www.computerworld.in/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team&amp;status=CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team+http://www.computerworld.in/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team" title="Twitter">
                      <img alt="Twitter" src="http://www.computerworld.in//sites/cio/themes/cio/images/twitter.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="linkedin share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.computerworld.in/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team&amp;title=CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team&amp;source=http://www.computerworld.in/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team" title="Linkedin">
                      <img alt="Linkedin" src="http://www.computerworld.in//sites/cio/themes/cio/images/linkedin.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="google-plus share" href="https://plus.google.com/share?url=http://www.computerworld.in/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team" title="Google Plus">
                      <img alt="Google Plus" src="http://www.computerworld.in//sites/cio/themes/cio/images/google-plus.png">
                  </a>

      </li>
                <li>
        <a class="email share" href="mailto:?subject=CreditVidya appoints Shantanu Mitra, Arun Amarnath to its leadership team&amp;body=Check out this site http://www.computerworld.in/media-releases/creditvidya-appoints-shantanu-mitra-arun-amarnath-its-leadership-team" title="Email">
                      <img alt="Email" src="http://www.computerworld.in//sites/cio/themes/cio/images/mail.png">
                  </a>

      </li>
      </ul>
</div>


  </div>
</span> </span></div><div class="views-field views-field-field-home-page-image page-img"><div class="field-content">  <img src="/sites/computerworld/files/styles/detail_page/public/appointment.jpg?itok=Ke5VPY9E" width="300" height="224" alt="appointment.jpg" title="appointment.jpg" typeof="foaf:Image" class="image-style-detail-page" />


</div></div><div class="views-field views-field-body body-text"><div class="field-content"><p>The leader in the alternative credit scoring space in India, CreditVidya, has made key additions to its leadership team, with the appointment of Shantanu Mitra, former CEO of Fullerton, as advisor, and Arun Amarnath, former Head of Fullerton Innovation Labs as VP - Product and Risk.</p>
<p>An industry veteran, Shantanu Mitra is widely admired for turning around the fortunes of Fullerton India. Under his watch, AUM saw a four-fold increase and 11X growth in profitability. He is also responsible for strengthening the NBFC’s technical and analytics capabilities in consumer retail risk management. He brings to the table strong experience across the consumer retail and corporate lending book, products and geographies, including India, Singapore and Thailand.</p>
<p>Commenting on his appointment, Shantanu said, “India’s unsecured retail credit market is at an inflection point today, with technology transforming and disrupting the entire value chain at several points. CreditVidya's advantage lies in its ability to work with large streams of unstructured data and build risk scorecards so that lenders can lend to first-time borrowers profitably. They’ve done a fantastic job in implementing advanced analytics for credit risk assessment, with an AI platform that surpasses any other, in this domain, and has disrupted the market. This is my first time as a formal advisor to a fintech startup. At this stage, I look forward to this opportunity to be an evangelist for AI and ML to traditional banks and NBFCs. I want to help them reimagine an ecosystem that will help millions of underserved access much-needed, reasonably-priced credit.”</p>
<p>Arun Amarnath, VP - Product and Risk, comes from Fullerton India, with a background in unsecured retail credit analytics. In his previous role, he headed the Innovations Lab and Digital, within the unsecured retail lending business. Arun brings to the table a strong understanding of how big data, AI and machine learning can address the existing challenges in the industry across the customer life-cycle.</p>
<p>Abhishek Agarwal, co-founder and CEO of CreditVidya commented, “These strategic appointments have been made at just the right time in our journey. Our alternative data-based underwriting platform has earned its place as the industry gold standard, being 2X as powerful as traditional credit bureau scores. I feel this is the right time to scale up the business and bridge the wide gap in access to formal credit, globally. In this journey, I look forward to the counsel from Shantanu Mitra, an industry stalwart I have always admired.  </p>
<p>Arun’s demonstrated expertise in digital transformation and advanced analytics will play a key role in developing a strong product roadmap for the firm, which will transform the retail lending ecosystem from end-to-end.”</p>
<p>CreditVidya is currently the leader in the unsecured retail credit underwriting space, with over 40 public and private sector banks and NBFC partners. They rely on its industry-best suite of products, based on AI and machine learning, to underwrite new-to-credit customers, reduce delinquency, prevent fraud and cross-sell and up-sell credit products.</p>
</div></div><div class="views-field views-field-webform"><div class="field-content"></div></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockdownload-pdf-block-1" id="block-views-block-download-pdf-block-1">
  
    
      <div><div class="view view-download-pdf view-id-download_pdf view-display-id-block_1 js-view-dom-id-942b13f06eaa4c17f896ceb3a238905d1516df4d97e0fcb119ca9435b27b64ca">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-file-attachments"><div class="field-content download-btn-pdf analyticsclick"></div></div></div>

    </div>
  
            <div class="view-footer">
      <style>
<!--/*--><![CDATA[/* ><!--*/

.download-btn-pdf  .file {
   display: none;
}
.download-btn-pdf .file.file--application-pdf {
display: block;
}
.download-btn-pdf  a {
    background: #2d388c;
    color: #fff;
    padding: 10px 15px;
    margin-top: 10px;
    display: inline-block;
}

/*--><!]]>*/
</style>
    </div>
    </div>
</div>

  </div>
<div id="block-insiderecommended" class="block block-idg-custom block-inside-recommended">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section', [600, 50], 'div-gpt-ad-media-releases_section-600x50-1').addService(googletag.pubads()).setTargeting('pos','BTF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section', [600, 50], 'div-gpt-ad-media-releases_section-600x50-2').addService(googletag.pubads()).setTargeting('pos','BTF2').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section', [600, 50], 'div-gpt-ad-media-releases_section-600x50-3').addService(googletag.pubads()).setTargeting('pos','BTF3').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section', [600, 50], 'div-gpt-ad-media-releases_section-600x50-4').addService(googletag.pubads()).setTargeting('pos','BTF4').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section', [600, 50], 'div-gpt-ad-media-releases_section-600x50-5').addService(googletag.pubads()).setTargeting('pos','BTF5').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
  if (window.googletag.pubads().getTargeting('permutive').length === 0) {
    var kvs = window.localStorage.getItem('_pdfps');
    window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
  }
});
googletag.enableServices();
});
</script>
<style>
.recommended_reads iframe {  width: 100%;}
	#block-insiderecommended--2,#block-insiderecommended.block-inside-recommended{height:120px;width:100%;line-height: 0px;}
	.block-inside-recommended{padding-bottom:20px;}
</style>
<!-- Recomemded Section -->
<section class='google-ad-rec each-flow' >
  <div class='first_recommended_reads' id='div-gpt-ad-media-releases_section-600x50-1' style='width:100%;height:35px;'>
<p style='font-size:10px;font-style:italic;' class='google-sponsored'>Partner Content<span class='span-ad'></span></p>
  	<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-media-releases_section-600x50-1'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-media-releases_section-600x50-2' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-media-releases_section-600x50-2'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-media-releases_section-600x50-3' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-media-releases_section-600x50-3'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-media-releases_section-600x50-4' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-media-releases_section-600x50-4'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-media-releases_section-600x50-5' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-media-releases_section-600x50-5'); });</script></div></section>

  </div>
<div class="views-element-container partner-slider block block-views block-views-blockspecial-pages-block-1" id="block-views-block-special-pages-block-1">
  
    
      <div><div class="text-over-img carousel view view-special-pages view-id-special_pages view-display-id-block_1 js-view-dom-id-9deb4b2396b61882828cd51c954e07725dccadb3bf7cd60c69af9b174bf64852">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container partner-tabs-main-blocks block block-views block-views-blockspecial-pages-block-6" id="block-views-block-special-pages-block-6">
  
    
      <div><div class="view view-special-pages view-id-special_pages view-display-id-block_6 js-view-dom-id-b3933371d983aea123e48f207154635e985e894484b107cf466fec2551379a0a">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container custom-title block-related block block-views block-views-blocklatest-news-block-2" id="block-views-block-latest-news-block-2">
  
    
      <div><div class="listing-page-style partner-content view view-latest-news view-id-latest_news view-display-id-block_2 js-view-dom-id-1f3866e17be454139372e34192441b96a3e7b385f9df129bb7800911bba4f7f3">
  
    
      <div class="view-header">
      <h1 class="page-title">Related media-releases</h1>
    </div>
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/media-releases/dbs-announces-sixth-edition-hack2hire-india"><img src="/sites/computerworld/files/styles/news_list_page/public/hiring.jpg?itok=_OVapio9" width="60" height="45" alt="hiring.jpg" title="hiring.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/media-releases/dbs-announces-sixth-edition-hack2hire-india" hreflang="en">DBS announces sixth edition of Hack2Hire in India</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/media-releases/bosch-opens-center-data-science-and-artificial-intelligence-iit-madras"><img src="/sites/computerworld/files/styles/news_list_page/public/Bosch_opens_center_for_data_science_and_artificial_intelligence_at_IIT_Madras.jpg?itok=3NSIDU3h" width="60" height="45" alt="Bosch_opens_center_for_data_science_and_artificial_intelligence_at_IIT_Madras.jpg" title="Bosch_opens_center_for_data_science_and_artificial_intelligence_at_IIT_Madras.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/media-releases/bosch-opens-center-data-science-and-artificial-intelligence-iit-madras" hreflang="en">Bosch opens center for data science and artificial intelligence at IIT Madras</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/media-releases/commvault-launches-new-automation-and-snapshot-technology-cisco-hyperconverged"><img src="/sites/computerworld/files/styles/news_list_page/public/automation-and-snapshot-technology.jpg?itok=Sz4RjpiR" width="60" height="45" alt="automation-and-snapshot-technology.jpg" title="automation-and-snapshot-technology.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/media-releases/commvault-launches-new-automation-and-snapshot-technology-cisco-hyperconverged" hreflang="en">Commvault launches new automation and snapshot technology for Cisco hyperconverged Infrastructure</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/media-releases/heres-how-ai-will-revolutionize-workforce-management-2019"><img src="/sites/computerworld/files/styles/news_list_page/public/workforce.jpg?itok=4DBa58N7" width="60" height="45" alt="" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/media-releases/heres-how-ai-will-revolutionize-workforce-management-2019" hreflang="en">Here’s how AI will revolutionize workforce management in 2019</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/media-releases/cognitive-ai-capability-will-become-new-productivity-prerequisite-survey"><img src="/sites/computerworld/files/styles/news_list_page/public/Cognitive_AI_capability_will_become_the_new_productivity_prerequisite_Survey.jpg?itok=j1Ig2gRY" width="60" height="45" alt="" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/media-releases/cognitive-ai-capability-will-become-new-productivity-prerequisite-survey" hreflang="en">Cognitive AI capability will become the new productivity prerequisite: Survey</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/media-releases/microsoft-delivers-emergency-patch-under-attack-ie"><img src="/sites/computerworld/files/styles/news_list_page/public/Microsoft_delivers_emergency_patch_for_under-attack_IE.jpg?itok=IbL2g-QW" width="60" height="45" alt="Microsoft_delivers_emergency_patch_for_under-attack_IE.jpg" title="Microsoft_delivers_emergency_patch_for_under-attack_IE.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/media-releases/microsoft-delivers-emergency-patch-under-attack-ie" hreflang="en">Microsoft delivers emergency patch for under-attack IE</a></span></div></div>

    </div>
  
            <div class="view-footer">
      <div class="wrap-more"><span class="morelink"><a href="http://www.computerworld.in/media-releases">Back To media-releases</a> </span><span class="backtotop"><a class="right scrollup" href="#">TOP</a></span></div>
    </div>
    </div>
</div>

  </div>

  </div>

      </section>
                        <div id="sidebar-second" class="column sidebar col-md-4">
            <aside class="section" role="complementary">
                <div class="region region-sidebar-second">
    <div id="block-googleadssecond" class="block block-idg-custom block-google-ads-second">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section', [[300, 250],[300, 600]], 'div-gpt-ad-media-releases_section-300x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
  if (window.googletag.pubads().getTargeting('permutive').length === 0) {
    var kvs = window.localStorage.getItem('_pdfps');
    window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
  }
});
googletag.enableServices();
});
</script>
<!-- IDG CIO MPU1 -->
<div id='div-gpt-ad-media-releases_section-300x250-0' style='width:300px' class='each-section'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-media-releases_section-300x250-0'); });
</script>
</div>

  </div>
<div id="block-agenda2018industrycaptains" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4469336c-b551-4e7b-bdea-5adf7e0b8ce30">
  
      <h2 class="block-title" >EDITOR&amp;#039;S PICKS</h2>
    
      

<article data-history-node-id="66481" role="article" about="/node/66481" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">EDITOR&#039;S PICKS</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/opinion/ambient-computing-air">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Ambient-computing.jpg?itok=luZcbQRb " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/opinion/ambient-computing-air">Ambient computing is in the air</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/best-practices-hiring-and-recruiting-linkedin">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Linkedin.jpg?itok=qnumSm_l " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/best-practices-hiring-and-recruiting-linkedin">Best practices for hiring and recruiting on LinkedIn</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/inside-gen-nonprofit-combatting-human-trafficking-big-data">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Inside_GEN%2C_the_nonprofit_combatting_human_trafficking_with_big_data.jpg?itok=7BRv0Kxc " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/inside-gen-nonprofit-combatting-human-trafficking-big-data">Inside GEN, the nonprofit combatting human trafficking with big data</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/accentures-acquisition-primeq-powerhouse-built-around-cloud-tech">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Accentures_acquisition_of_PrimeQ_A_powerhouse_built_around_cloud_tech.jpg?itok=Y5uCoerC " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/accentures-acquisition-primeq-powerhouse-built-around-cloud-tech">Accenture&#039;s acquisition of PrimeQ: A powerhouse built around cloud tech</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/10-coolest-and-wackiest-tech-stories-2018">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/UKs_data_watchdog_fines_Facebook_500000.jpg?itok=g9gYVZA1 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/10-coolest-and-wackiest-tech-stories-2018">10 of the coolest and wackiest tech stories of 2018</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>
  </div>
<div id="block-googleadsthird" class="block block-idg-custom block-google-ads-third">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/media-releases_section',[[300,250],[300,600]],'div-gpt-ad-media-releases_section-300x250-1').addService(googletag.pubads()).setTargeting('pos','BTF1').setTargeting('Taxonomy',['Analytics','Applications','Big Data','Business','Business Management','Databases','Fraud','IT','Machine Learning','Power','Public utilities','Retail','Risk management','Security','Software','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
  if (window.googletag.pubads().getTargeting('permutive').length === 0) {
    var kvs = window.localStorage.getItem('_pdfps');
    window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
  }
});
googletag.enableServices();
});
</script>
<!-- IDG CIO MPU2 -->
<div id='div-gpt-ad-media-releases_section-300x250-1' style='width:300px' class='each-section'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-media-releases_section-300x250-1'); });
</script>
</div>

  </div>
<div id="block-agenda2018technologies" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a6130a860-6737-4c60-95df-cf79e23d90960">
  
      <h2 class="block-title" >SLIDESHOWS</h2>
    
      

<article data-history-node-id="66482" role="article" about="/node/66482" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">SLIDESHOWS</span>
</h2>
              <div class="carousel">
        <div class="slider text-over-img">
                      <div class="slide-item">
              <div class="img"> <a href="/slideshow/biggest-failed-technology-products-last-50-years"><img src="/sites/computerworld/files/Biggest_failed_technology_products_of_the_last_40_years_1.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/slideshow/biggest-failed-technology-products-last-50-years">Biggest failed technology products of the last 50 years</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/slideshow/top-20-technology-products-last-50-years"><img src="/sites/computerworld/files/1_37.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/slideshow/top-20-technology-products-last-50-years">Top 20 technology products of the last 50 years </a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/slideshow/indian-businesses-report-higher-vulnerability-fraud-says-kroll-report"><img src="/sites/computerworld/files/fraud.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/slideshow/indian-businesses-report-higher-vulnerability-fraud-says-kroll-report">Indian businesses report higher vulnerability to fraud, says Kroll report </a>
              </div>
            </div>
                  </div>
      </div>
                  </div>
</article>
  </div>
<div id="block-agenda2018verticals" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4bf9e25b-ccae-4668-b50c-6306d312b4fc0">
  
      <h2 class="block-title" >World of Blockchain</h2>
    
      

<article data-history-node-id="66483" role="article" about="/node/66483" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">World of Blockchain</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/blockchain-craze-helps-push-related-salaries">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/blockchain_10.jpg?itok=2Qe4U3-C " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/blockchain-craze-helps-push-related-salaries">Blockchain craze helps push up related salaries</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/how-blockchain-may-kill-password">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/blockchain-1_0.jpg?itok=fKhOTULe " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/how-blockchain-may-kill-password">How blockchain may kill the password</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/startup-devvio-claims-its-blockchain-can-handle-8m-transactions-second">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Startup_Devvio_claims_its_blockchain_can_handle_8M_transactions_a_second.jpg?itok=1lCmeEZs " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/startup-devvio-claims-its-blockchain-can-handle-8m-transactions-second">Startup Devvio claims its blockchain can handle 8M transactions a second</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/blockchain-hype-cools-trough-disillusionment-2019">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Blockchain-in-the-Enterprise_1.jpg?itok=5w1qCQ3- " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/blockchain-hype-cools-trough-disillusionment-2019">As blockchain hype cools, a &#039;trough of disillusionment&#039; for 2019?</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>
  </div>
<div id="block-csoalert15december" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934aa1504d43-196b-41b5-8617-eaa42c8389f10">
  
      <h2 class="block-title" >Let&amp;#039;s talk 5G</h2>
    
      

<article data-history-node-id="65093" role="article" about="/content/cso-alert-15-december" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">Let&#039;s talk 5G</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/5g-versus-4g-how-speed-latency-and-application-support-differ">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/4g-versus-5g.jpg?itok=3wI1tOnH " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/5g-versus-4g-how-speed-latency-and-application-support-differ">5G versus 4G: How speed, latency and application support differ</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/5g-and-smart-cities-trends-2019">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/5g-smart-cities.jpg?itok=wGpDUx0- " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/5g-and-smart-cities-trends-2019">5G and smart cities trends for 2019</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/media-releases/two-thirds-organizations-intend-deploy-5g-2020-gartner">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/5g-banned_1.jpg?itok=tMlaQ280 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/media-releases/two-thirds-organizations-intend-deploy-5g-2020-gartner">Two-thirds of organizations intend to deploy 5G by 2020: Gartner</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/dense-air-5g-infrastructure-deliver-coverage-infill-private-networks">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/5g1_0.jpg?itok=az3wN3ob " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/news/dense-air-5g-infrastructure-deliver-coverage-infill-private-networks">Dense Air 5G infrastructure to deliver coverage infill, private networks</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>
  </div>

  </div>

            </aside>
          </div>
                  </div>
  </main>
  <div id="alliance_partner" class="column alliance_partner">
      <div class="section container" role="complementary">
          <div class="region region-alliance-partner">
             <div class="views-element-container block-alliance-partner block block-views block-views-blockalliance-partners-block-1" id="block-views-block-alliance-partners-block-1">
  
      <h2 class="block-title">ALLIANCE PARTNERS:</h2>
    
      <div><div class="alliance-partner-block view view-alliance-partners view-id-alliance_partners view-display-id-block_1 js-view-dom-id-6a5ca5d063cb555bd6bd3d91317f28eca1beb29295c2df1a4c49284b41afa7cb">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners/#pluralsight">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/pluralsight.png" width="189" height="78" alt="pluralsight" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners#seqrite">  <img src="http://computerworld.in/sites/cio/files/2018-05/seqrite.png" width="189" height="78" alt="Seqrite" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="mailto:sales@idgindia.com">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/jointhealliance_0.png" width="189" height="78" alt="jointhealliance" typeof="foaf:Image">

</a></div></div>
  </div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      </div>
    </div>
      <footer role="contentinfo">
      <div class="footer__top flex-column">
        <div class="container">
            <div class="region region-footer-top">
    
<div id="submenu">
  <nav role="navigation" class="tabsm">
                      
    <h2 class="visually-hidden">Footer</h2>
    
              
              <ul class="menu menu--hyphen menu-small">
                    <li class="menu-item">
        <a href="/about-us/about-computerworld" data-drupal-link-system-path="node/36">ABOUT COMPUTERWORLD</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/advertise" data-drupal-link-system-path="node/37">ADVERTISING</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/privacy-policy" data-drupal-link-system-path="node/38">PRIVACY POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/cookie-policy" data-drupal-link-system-path="node/67257">COOKIE POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/contact-us" data-drupal-link-system-path="node/39">Contact Us</a>
              </li>
        </ul>
  


      </nav>
</div><div id="block-socialicons-2" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;"><li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul></div>
      
  </div>

  </div>

        </div>
      </div>
      <div class="footer__bottom">
        <div class="container">
          <div class="row">
              <div class="region region-footer-bottom-logo">
    <div id="block-idglogo" class="block block-block-content block-block-content3717904e-8491-461b-a230-912f820e71ed">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="http://www.idg.in" target="_blank"><img alt="idg" data-entity-type="file" data-entity-uuid="9baadc1b-92bd-45dc-b1ce-dce5d28d2ec8" src="/sites/computerworld/themes/computerworld/images/idg-footer.png" /></a>
</div>
      
  </div>

  </div>

              <div class="region region-footer-bottom">
    <div id="block-copyrightblock" class="copyright-block block block-block-content block-block-contentcaf56279-c8cc-4484-af2b-2cf9eeb29428">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright © 2005-2019 IDG Media Private Ltd. All rights reserved</p>

<p>Reproduction in whole or part in any form or medium without express written permission of IDG Media Pvt. Ltd is prohibited.</p>
</div>
      
  </div>

<div id="submenu">
  <nav role="navigation" class="tabsm">
                      
    <h2 class="visually-hidden">the idg network</h2>
    
              
              <ul class="menu menu-bold menu--hyphen menu-small">
                    <li class="menu-item">
        <a href="https://www.idg.in/">THE IDG NETWORK:</a>
              </li>
                <li class="menu-item">
        <a href="http://www.cio.in/">CIO.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.channelworld.in/">Channelworld.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.csoonline.in/">Csoonline.in</a>
              </li>
        </ul>
  


      </nav>
</div>
  </div>

          </div>
        </div>
      </div>
    </footer>
  </div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/68774","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"22742314fcae40170281a79b895b996443757dc077a3c76e77385320196aa7d6"}}</script>
<script src="/sites/computerworld/files/js/js_63YlrR8iPjGTw7K2qYkn2YIIvPeBWyertLHJ0kcvxyk.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ba19a5e0f9","applicationID":"261076549","transactionName":"ZVNVZUZRVhZWAkBdV1wZdlJAWVcLGBFVU11tVVZSXFU=","queueTime":0,"applicationTime":31,"atts":"SRRWEw5LRRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
