<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<meta name="title" content="Innovation with Design Thinking, Lean, Agile and DevOps | Computerworld India" />
<meta property="og:site_name" content="http://www.computerworld.in/" />
<meta property="fb:admins" content="100004072214276" />
<meta name="robots" content="index, follow" />
<meta property="og:type" content="common_content" />
<meta property="fb:app_id" content="694740027203422" />
<meta name="description" content="Lean and Agile adoption has been seeing an upward trend since 2006. In my previous article “End-to-end product process, with Design Thinking, Lean, Agile and DevOps”, I have focused on speed, quality and doing the right things. In this article I focus on identifying the right thing and delivering it at a high speed.
 " />
<meta property="og:url" content=" http://www.computerworld.in/opinion/innovation-design-thinking-lean-agile-and-devops" />
<meta property="og:title" content=" Innovation with Design Thinking, Lean, Agile and DevOps" />
<meta property="og:image" content="http://www.computerworld.in/sites/computerworld/files/JainendraKumar1.PNG" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/computerworld/files/computerworld_2015_favicon.jpg" type="image/jpeg" />
<link rel="canonical" href="/opinion/innovation-design-thinking-lean-agile-and-devops" />
<link rel="shortlink" href="/node/67222" />
<link rel="revision" href="/opinion/innovation-design-thinking-lean-agile-and-devops" />

    <title>Innovation with Design Thinking, Lean, Agile and DevOps | Computerworld India</title>
    <link rel="stylesheet" href="/sites/computerworld/files/css/css_TrfMxgD9TiKuQHH_ZiGvHSUVsyAD1TnW7EhyDTpXM0w.css?p98aee" media="all" />
<link rel="stylesheet" href="/sites/computerworld/files/css/css_Wlud6j4BlMcc3-fZIbbIhCG-mu8BWSSZcvVGHQifaU0.css?p98aee" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/computerworld/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

    <script type='text/javascript'>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-61646-10', 'auto');
    ga('send', 'pageview' ,{'dimension1':'Jainendra Kumar','dimension2':'308318','dimension3':'opinion','dimension4':'05/22/2018'});
    
   
  </script>
  </head>
  <body class="one-sidebar sidebar-second path-node page-node-type-common-content">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
    
<div class="page">
      <header class="header" role="banner" aria-label="Site header">
              <div class="ad__section">
          <div class="container">
              <div class="region region-ad">
    <div id="block-googleadsfirst" class="block block-idg-custom block-google-ads-first">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
if(window.innerWidth >= 728){
  googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/opinion_section',[[980,120],[728,90]],'div-gpt-ad-opinion_section-728x90-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Agile Development','Applications','Business','Engineering','Environment','HR','IT','IT','Manufacturing','Power','Public utilities','Services','Software','Software as a Service','Vertical Industries']);}else{
  googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/opinion_section',[300,50],'div-gpt-ad-opinion_section-728x90-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Agile Development','Applications','Business','Engineering','Environment','HR','IT','IT','Manufacturing','Power','Public utilities','Services','Software','Software as a Service','Vertical Industries']);
}googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<div id="div-gpt-ad-opinion_section-728x90-0" style="width:728px; height:90px; margin: 0 auto;"></div>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-opinion_section-728x90-0"); });
</script>

  </div>

  </div>

          </div>
        </div>
                          <div class="quick__links flex-container">
          <div class="container">
              <div class="region region-quick-links">
    <nav role="navigation" aria-labelledby="block-quicklinks-menu" id="block-quicklinks" class="menu-small block block-menu navigation menu--quick-links">
            
  <h2 class="visually-hidden" id="block-quicklinks-menu">Quick links</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Quick links</a>
              </li>
                <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Specials</a>
              </li>
                <li class="menu-item">
        <a href="/specials/agenda-2018" data-drupal-link-system-path="node/66335">Agenda 2018</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Alliance Partners </a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="http://computerworld.in/knowledge-vault/pluralsight">Pluralsight</a>
              </li>
                <li class="menu-item">
        <a href="http://www.computerworld.in/alliance-partner/Seqrite">Seqrite </a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>
<div id="block-socialicons" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>

  </div>

          </div>
        </div>
                    <div class="main__menu">
          <div class="container">
              <div class="region region-menu">
    <div id="block-computerworld-branding" class="block block-system block-system-branding-block">
  
    
        <a href="#" id="menu-hamburger"></a>
    <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/computerworld/themes/computerworld/images/computerworld-logo.svg" alt="Home" />
    </a>
      </div>
<nav role="navigation" aria-labelledby="block-mainmenu-3-menu" id="block-mainmenu-3" class="block block-menu navigation menu--main-menu">
            
  <h2 class="visually-hidden" id="block-mainmenu-3-menu">Main menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/interview" data-drupal-link-system-path="taxonomy/term/618">Interviews</a>
              </li>
                <li class="menu-item">
        <a href="/case-study" data-drupal-link-system-path="taxonomy/term/613">Case Studies</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/feature" data-drupal-link-system-path="taxonomy/term/616">Features</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/how-to" data-drupal-link-system-path="taxonomy/term/617">How-To</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/opinion" data-drupal-link-system-path="taxonomy/term/621">Opinions</a>
              </li>
                <li class="menu-item">
        <a href="/slideshow" data-drupal-link-system-path="taxonomy/term/625">Slideshows</a>
              </li>
                <li class="menu-item">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
                <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Specials</a>
              </li>
        </ul>
  


  </nav>
<div id="block-csecustomsearchblockforsearchbar" class="block-search block block-cse block-cse-search-block">
  
    
      <form class="form-search" method="get" action="/g_search"><input type="text" name="q" value="" placeholder="Google search" class="google_search_text" /> <input class="search" type="submit" value="ok" /> </form><div class="search-icon"></div>
  </div>

  </div>

          </div>
        </div>
                    <div class="collapse__menu">
          <div class="container">
              <div class="region region-menu-collapse">
    <nav role="navigation" aria-labelledby="block-quicklinks-2-menu" id="block-quicklinks-2" class="hide-desk block block-menu navigation menu--quick-links">
      
  <h2 id="block-quicklinks-2-menu">Quick links:</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Quick links</a>
              </li>
                <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Specials</a>
              </li>
                <li class="menu-item">
        <a href="/specials/agenda-2018" data-drupal-link-system-path="node/66335">Agenda 2018</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Alliance Partners </a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="http://computerworld.in/knowledge-vault/pluralsight">Pluralsight</a>
              </li>
                <li class="menu-item">
        <a href="http://www.computerworld.in/alliance-partner/Seqrite">Seqrite </a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="hide-desk-title block block-menu navigation menu--main-menu">
      
  <h2 id="block-mainmenu-menu">Sections:</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/interview" data-drupal-link-system-path="taxonomy/term/618">Interviews</a>
              </li>
                <li class="menu-item">
        <a href="/case-study" data-drupal-link-system-path="taxonomy/term/613">Case Studies</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/feature" data-drupal-link-system-path="taxonomy/term/616">Features</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/how-to" data-drupal-link-system-path="taxonomy/term/617">How-To</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/opinion" data-drupal-link-system-path="taxonomy/term/621">Opinions</a>
              </li>
                <li class="menu-item">
        <a href="/slideshow" data-drupal-link-system-path="taxonomy/term/625">Slideshows</a>
              </li>
                <li class="menu-item">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
                <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Specials</a>
              </li>
        </ul>
  


  </nav>
<div id="block-socialicons-3" class="hide-desk block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>

  </div>

          </div>
        </div>
          </header>
    <div class="as-localnav-placeholder"></div>
        <div class="breadcrumb">
      <div class="container">
          <div class="region region-breadcrumb">
    <div id="block-computerworld-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
    
        <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
          <li>
                  <a href="/">Home</a>
              </li>
          <li>
                  <a href="/opinion">Opinion</a>
              </li>
          <li>
                  Innovation design thinking lean agile and devops
              </li>
        </ol>
  </nav>

  </div>

  </div>

      </div>
    </div>
    <main role="main" class="container layout">
    <div class="row">
                  <section  class="col-md-8 section">
        <a id="main-content" tabindex="-1"></a>
          <div class="region region-content">
    
<div id="block-computerworld-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="67222" role="article" about="/opinion/innovation-design-thinking-lean-agile-and-devops" class="node node--type-common-content node--view-mode-full clearfix">
 	</article>

  </div>
<div class="views-element-container block block-views block-views-blockdetail-pages-block-1" id="block-views-block-detail-pages-block-1">
  
    
      <div><div class="common-detail-pages view view-detail-pages view-id-detail_pages view-display-id-block_1 js-view-dom-id-6d4333842b295dcecbcba54b7202322f9aa7370ef5df731b7869916bce03e79c">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-title title-text"><span class="field-content">Innovation with Design Thinking, Lean, Agile and DevOps</span></div><div class="views-field views-field-field-teaser teaser"><div class="field-content"><p>Lean and Agile adoption has been seeing an upward trend since 2006. After discussing speed, quality and doing the right things, here is a discussion on identifying the right thing and delivering it at a high speed.</p>
</div></div><div class="views-field views-field-nothing wrap-date-social"><span class="field-content"><span class="authorname">Jainendra Kumar</span>
 <span class="date"> May 22nd 2018</span> <span class="social-icon"><div class="block block-social-media block-social-sharing-block">
  
    
      

<div class="social-media-sharing">
  <ul class="">
                    <li>
    
        <a target="_blank" class="facebook-share share" href="http://www.facebook.com/share.php?u=http://www.computerworld.in/opinion/innovation-design-thinking-lean-agile-and-devops&amp;title=Innovation with Design Thinking, Lean, Agile and DevOps" title="Facebook">
                      <img alt="Facebook" src="http://www.computerworld.in//sites/cio/themes/cio/images/facebook.png">
                  </a>

      </li>
                <li>
    
        <a target="_blank" class="twitter share" href="https://twitter.com/intent/tweet?url=http://www.computerworld.in/opinion/innovation-design-thinking-lean-agile-and-devops&amp;status=Innovation with Design Thinking, Lean, Agile and DevOps+http://www.computerworld.in/opinion/innovation-design-thinking-lean-agile-and-devops" title="Twitter">
                      <img alt="Twitter" src="http://www.computerworld.in//sites/cio/themes/cio/images/twitter.png">
                  </a>

      </li>
                <li>
    
        <a target="_blank" class="linkedin share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.computerworld.in/opinion/innovation-design-thinking-lean-agile-and-devops&amp;title=Innovation with Design Thinking, Lean, Agile and DevOps&amp;source=http://www.computerworld.in/opinion/innovation-design-thinking-lean-agile-and-devops" title="Linkedin">
                      <img alt="Linkedin" src="http://www.computerworld.in//sites/cio/themes/cio/images/linkedin.png">
                  </a>

      </li>
                <li>
    
        <a target="_blank" class="google-plus share" href="https://plus.google.com/share?url=http://www.computerworld.in/opinion/innovation-design-thinking-lean-agile-and-devops" title="Google Plus">
                      <img alt="Google Plus" src="http://www.computerworld.in//sites/cio/themes/cio/images/google-plus.png">
                  </a>

      </li>
                <li>
    
        <a class="email share" href="mailto:?subject=Innovation with Design Thinking, Lean, Agile and DevOps&amp;body=Check out this site http://www.computerworld.in/opinion/innovation-design-thinking-lean-agile-and-devops" title="Email">
                      <img alt="Email" src="http://www.computerworld.in//sites/cio/themes/cio/images/mail.png">
                  </a>

      </li>
      </ul>
</div>


  </div>
</span> </span></div><div class="views-field views-field-field-home-page-image page-img"><div class="field-content">  <img src="/sites/computerworld/files/styles/detail_page/public/JainendraKumar1.PNG?itok=BYK_NNMj" width="300" height="225" alt="" typeof="foaf:Image" class="image-style-detail-page" />


</div></div><div class="views-field views-field-body body-text"><div class="field-content"><p>Lean and Agile adoption has been seeing an upward trend since 2006. In my previous article “<a href="http://computerworld.in/opinion/end-end-product-process-design-thinking-lean-agile-and-devops">End-to-end product process, with Design Thinking, Lean, Agile and DevOps</a>”, I have focused on speed, quality and doing the right things. In this article I focus on identifying the right thing and delivering it at a high speed.<br />
&nbsp;<br />
Innovation: For the last two years consecutively, growth has topped the list of business priorities in Gartner’s CIO survey reports. Growth calls for innovation as it is the most powerful way to drive business growth in today’s challenging economic environment. Of late software organizations have been focusing on speed and quality of delivery. Agile adoption has been seeing an upward trend since 2006.</p>

<p>In Merriam-Webster innovation is defined as the introduction of something new. On the same page, it provides the difference between invention and innovation. The invention can refer to a type of musical composition, a falsehood, a discovery, or any product of the imagination. Whereas Innovation, for its part, can refer to something new or to a change made to an existing product, idea, or field. One might say that the first telephone was an invention, the first cellular telephone either an invention or an innovation, and the first smartphone an innovation. Innovation is defiantly more tangible and is introduced or rolled out. For growth, these innovation has to be useful and meeting customer needs.</p>

<p>Design Thinking is a method of finding practical and creative solutions to complex problems. It brings together a team of people from diverse fields like engineering, design, and business, to understand customer needs and creatively meet those needs. It walks participants through proven steps of inspiration, problem definition, idea generation, prototyping, review and feedback.<br />
According to Tim Brown, author, and CEO of world-renowned design consultancy IDEO, “design thinking is a human-centered approach to innovation that draws from the designer’s toolkit to integrate the needs of people, the possibilities of technology, and the requirements for business success.”</p>

<p>Adopting design thinking can transform the way organizations develop products, services, processes, and strategy. This approach, which IDEO calls design thinking, brings together what is desirable from a human point of view with what is technologically feasible and economically viable.</p>

<p>Prototyping is an integral part of Design Thinking and User Experience design in general because it allows us to test our ideas quickly and improve on them in an equally timely fashion. A prototype is a simple experimental model of a proposed solution used to test or validate ideas, design assumptions and other aspects of its conceptualization quickly and cheaply so that the designers involved can make appropriate refinements or possible changes in direction.</p>

<p>To simplify, Design Thinking is how we explore and solve problems; Lean is the framework for testing our beliefs and learning our way to the right outcomes; and Agile is how we adapt to changing conditions with software. By combining Design thinking, Lean and DevOps we are more likely to come up with better and viable ideas, and deliver them at speed with value item getting delivered and tested incrementally.</p>

<p>This still seems a bit sequential and seems to be apt for big large complex problems, but what about continuous innovation in a platform or in a live product where the speed of delivery after discovery is critical to maintaining market dominance through new differentiating features. A methodology called dual-track agile may fit in such cases. It divides the daily activity of a product team in 2 tracks: discovery and delivery. The two tracks go in parallel.</p>

<p>During discovery the team identifies problems and starts thinking about the solutions, designing prototypes and testing them as much as possible. Once the prototype is validated, the team can start the delivery of that feature, which means actually building it. Dual track is about product design and product development work, which although is commonly depicted separate, requires designers and developers to work closely together. These are two tracks but one team. Developers should be involved in discovery and designers in development: the whole team is responsible for product outcomes.</p>

<p>All the three methods engage users in a frequent feedback loop so we can adapt to maximize value creation. These tools at one hand help organization in building better products. At the same time they unlock people’s potential to create more impact and lead more fulfilling lives.</p>

<p><em>Jainendra Kumar is VP Engineering, RateGain</em></p>

<p><strong>Disclaimer: This article is published as part of the IDG Contributor Network. The views expressed in this article are solely those of the contributing authors and not of IDG Media and its editor(s).</strong></p>
</div></div><div class="views-field views-field-webform"><div class="field-content"></div></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockdownload-pdf-block-1" id="block-views-block-download-pdf-block-1">
  
    
      <div><div class="view view-download-pdf view-id-download_pdf view-display-id-block_1 js-view-dom-id-5e18a4f170829e503921784b1d8aad591f6ae657063e20f62c5f2c2f25d85583">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-file-attachments"><div class="field-content download-btn-pdf analyticsclick"></div></div>
  </div>

    </div>
  
            <div class="view-footer">
      <style>
.download-btn-pdf  .file {
   display: none;
}
.download-btn-pdf .file.file--application-pdf {
display: block;
}
.download-btn-pdf  a {
    background: #2d388c;
    color: #fff;
    padding: 10px 15px;
    margin-top: 10px;
    display: inline-block;
}
</style>
    </div>
    </div>
</div>

  </div>
<div id="block-insiderecommended" class="block block-idg-custom block-inside-recommended">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/opinion_section', [600, 50], 'div-gpt-ad-opinion_section-600x50-1').addService(googletag.pubads()).setTargeting('pos','BTF1').setTargeting('Taxonomy',['Agile Development','Applications','Business','Engineering','Environment','HR','IT','IT','Manufacturing','Power','Public utilities','Services','Software','Software as a Service','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/opinion_section', [600, 50], 'div-gpt-ad-opinion_section-600x50-2').addService(googletag.pubads()).setTargeting('pos','BTF2').setTargeting('Taxonomy',['Agile Development','Applications','Business','Engineering','Environment','HR','IT','IT','Manufacturing','Power','Public utilities','Services','Software','Software as a Service','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/opinion_section', [600, 50], 'div-gpt-ad-opinion_section-600x50-3').addService(googletag.pubads()).setTargeting('pos','BTF3').setTargeting('Taxonomy',['Agile Development','Applications','Business','Engineering','Environment','HR','IT','IT','Manufacturing','Power','Public utilities','Services','Software','Software as a Service','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/opinion_section', [600, 50], 'div-gpt-ad-opinion_section-600x50-4').addService(googletag.pubads()).setTargeting('pos','BTF4').setTargeting('Taxonomy',['Agile Development','Applications','Business','Engineering','Environment','HR','IT','IT','Manufacturing','Power','Public utilities','Services','Software','Software as a Service','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/opinion_section', [600, 50], 'div-gpt-ad-opinion_section-600x50-5').addService(googletag.pubads()).setTargeting('pos','BTF5').setTargeting('Taxonomy',['Agile Development','Applications','Business','Engineering','Environment','HR','IT','IT','Manufacturing','Power','Public utilities','Services','Software','Software as a Service','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<style>
	#block-insiderecommended--2,#block-insiderecommended.block-inside-recommended{height:75px;width:100%;line-height: 0px;}
	.block-inside-recommended{padding-bottom:20px;}
</style>
<!-- Recomemded Section -->
<section class='google-ad-rec each-flow' >
  <div class='first_recommended_reads' id='div-gpt-ad-opinion_section-600x50-1' style='width:100%;height:35px;'>
<p style='font-size:10px;font-style:italic;' class='google-sponsored'>Partner Content<span class='span-ad'></span></p>
  	<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-opinion_section-600x50-1'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-opinion_section-600x50-2' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-opinion_section-600x50-2'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-opinion_section-600x50-3' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-opinion_section-600x50-3'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-opinion_section-600x50-4' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-opinion_section-600x50-4'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-opinion_section-600x50-5' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-opinion_section-600x50-5'); });</script></div></section>

  </div>
<div class="views-element-container partner-slider block block-views block-views-blockspecial-pages-block-1" id="block-views-block-special-pages-block-1">
  
    
      <div><div class="text-over-img carousel view view-special-pages view-id-special_pages view-display-id-block_1 js-view-dom-id-d09bc76855968078f16db732d1053db0e776478a95f1372439cbb35af057e2a5">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container partner-tabs-main-blocks block block-views block-views-blockspecial-pages-block-6" id="block-views-block-special-pages-block-6">
  
    
      <div><div class="view view-special-pages view-id-special_pages view-display-id-block_6 js-view-dom-id-ff294189dbb5af7d8b983460b59afa1bfeadf069f0d3bf3f37fec46b3fa27f80">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container custom-title block-related block block-views block-views-blocklatest-news-block-2" id="block-views-block-latest-news-block-2">
  
    
      <div><div class="listing-page-style partner-content view view-latest-news view-id-latest_news view-display-id-block_2 js-view-dom-id-3cc2b6b5a5c554a83ad7b34a0e698462559377bc946ea8b72434797b5dc3702e">
  
    
      <div class="view-header">
      <h1 class="page-title">Related opinion</h1>
    </div>
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-title txt"><span class="field-content"><a href="/opinion/10-hot-iot-startups-watch" hreflang="en">10 Hot IoT startups to watch</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/opinion/end-end-product-process-design-thinking-lean-agile-and-devops"><img src="/sites/computerworld/files/styles/news_list_page/public/End-to-end-product-process_0.jpg?itok=jhe_5OoM" width="60" height="45" alt="" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/opinion/end-end-product-process-design-thinking-lean-agile-and-devops" hreflang="en">End-to-end product process with Design Thinking, Lean, Agile and DevOps</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-title txt"><span class="field-content"><a href="/opinion/why-are-we-racing-devops" hreflang="und">Why are we racing to DevOps?</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/opinion/uneven-future-two-telling-views-cloud-adoption"><img src="/sites/computerworld/files/styles/news_list_page/public/common-content/The-Uneven-Future-Two-Telling-Views-of-Cloud-Adoption_300x225.jpg?itok=MDh3of95" width="60" height="45" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/opinion/uneven-future-two-telling-views-cloud-adoption" hreflang="und">The Uneven Future: Two Telling Views of Cloud Adoption</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/opinion/who-says-agile-development-cant-be-faster"><img src="/sites/computerworld/files/styles/news_list_page/public/common-content/Matt-Heusser_CW.jpg?itok=CGRYY6_9" width="60" height="45" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/opinion/who-says-agile-development-cant-be-faster" hreflang="und">Who Says Agile Development Can&#039;t Be Faster?</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/opinion/getting-basics-agility-right"><img src="/sites/computerworld/files/styles/news_list_page/public/common-content/michael-hugos.jpg?itok=iOMzNV2x" width="60" height="45" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/opinion/getting-basics-agility-right" hreflang="und">Getting the Basics of Agility Right</a></span></div>
  </div>

    </div>
  
            <div class="view-footer">
      <div class="wrap-more"><span class="morelink"><a href="http://www.computerworld.in/opinion">Back To opinion</a> </span><span class="backtotop"><a class="right scrollup" href="#">TOP</a></span></div>
    </div>
    </div>
</div>

  </div>

  </div>

      </section>
                        <div id="sidebar-second" class="column sidebar col-md-4">
            <aside class="section" role="complementary">
                <div class="region region-sidebar-second">
    <div id="block-googleadssecond" class="block block-idg-custom block-google-ads-second">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/opinion_section', [[300, 250],[300, 600]], 'div-gpt-ad-opinion_section-300x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['Agile Development','Applications','Business','Engineering','Environment','HR','IT','IT','Manufacturing','Power','Public utilities','Services','Software','Software as a Service','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<!-- IDG CIO MPU1 -->
<div id='div-gpt-ad-opinion_section-300x250-0' style='width:300px' class='each-section'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-opinion_section-300x250-0'); });
</script>
</div>

  </div>
<div id="block-agenda2018industrycaptains" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4469336c-b551-4e7b-bdea-5adf7e0b8ce30">
  
      <h2 class="block-title" >Editor&amp;#039;s Pick</h2>
    
      

<article data-history-node-id="66481" role="article" about="/node/66481" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">Editor&#039;s Pick</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/these-new-bi-tools-bridge-gap-between-analytics-and-modern-applications"><img src="/sites/computerworld/files/bridge-the-gap.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/these-new-bi-tools-bridge-gap-between-analytics-and-modern-applications">These new BI tools bridge the gap between analytics and modern applications</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/media-releases/vistara-adobe-partner-deliver-enhanced-customer-experience"><img src="/sites/computerworld/files/partnership3.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/media-releases/vistara-adobe-partner-deliver-enhanced-customer-experience">Vistara, Adobe partner to deliver enhanced customer experience</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/dell-rallies-channel-ride-digital-transformation-wave"><img src="/sites/computerworld/files/master-cio-digital-era.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/news/dell-rallies-channel-ride-digital-transformation-wave">Dell rallies channel to ride digital transformation wave</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/8-big-changes-coming-facebook-dating-clear-history-instagram-ar-and-more"><img src="/sites/computerworld/files/facebook_1.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/news/8-big-changes-coming-facebook-dating-clear-history-instagram-ar-and-more">8 big changes coming to Facebook: Dating, Clear History, Instagram AR, and more</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/essential-skills-and-traits-elite-data-scientists"><img src="/sites/computerworld/files/talent-skill_0.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/essential-skills-and-traits-elite-data-scientists">Essential skills and traits of elite data scientists</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/how/how-build-consultative-culture"><img src="/sites/computerworld/files/cultured-community.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/how/how-build-consultative-culture">How to build a consultative culture</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>

  </div>
<div id="block-agenda2018technologies" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a6130a860-6737-4c60-95df-cf79e23d90960">
  
      <h2 class="block-title" >Features</h2>
    
      

<article data-history-node-id="66482" role="article" about="/node/66482" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">Features</span>
</h2>
              <div class="carousel">
        <div class="slider text-over-img">
                      <div class="slide-item">
              <div class="img"> <a href="/feature/6-reasons-why-it-workers-will-quit-2018"><img src="/sites/computerworld/files/8-reasons-good-employees-leave-and-how-you-can-prevent-it_0.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/6-reasons-why-it-workers-will-quit-2018">6 reasons why IT workers will quit in 2018</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/top-r-language-resources-improve-your-data-skills"><img src="/sites/computerworld/files/talent-skill_1.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/top-r-language-resources-improve-your-data-skills">Top R language resources to improve your data skills</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/everything-you-need-know-about-5g"><img src="/sites/computerworld/files/5G.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/everything-you-need-know-about-5g">Everything you need to know about 5G</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/sustainable-transportation-initiatives-how-indian-automobile-industry-evolving"><img src="/sites/computerworld/files/alternative-auto-automobile-110844.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/sustainable-transportation-initiatives-how-indian-automobile-industry-evolving">Sustainable transportation initiatives: How the Indian automobile industry is evolving</a>
              </div>
            </div>
                  </div>
      </div>
                  </div>
</article>

  </div>
<div id="block-agenda2018verticals" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4bf9e25b-ccae-4668-b50c-6306d312b4fc0">
  
      <h2 class="block-title" >Blockchain World</h2>
    
      

<article data-history-node-id="66483" role="article" about="/node/66483" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">Blockchain World</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/media-releases/icici-bank-boards-over-250-corporates-its-blockchain-platform-trade-finance"><img src="/sites/computerworld/files/blockchain_2.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/media-releases/icici-bank-boards-over-250-corporates-its-blockchain-platform-trade-finance">ICICI Bank on-boards over 250 corporates on its blockchain platform for trade finance</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/media-releases/insurance-companies-cognizant-build-blockchain-solution-data-sharing-and-security"><img src="/sites/computerworld/files/Blockchain-will-be-the-killer-app-for-supply-chain-management-in-2018_0.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/media-releases/insurance-companies-cognizant-build-blockchain-solution-data-sharing-and-security">Insurance companies, Cognizant build blockchain solution for data sharing and security</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/how-blockchain-could-solve-internet-privacy-problem"><img src="/sites/computerworld/files/blockchain3.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/how-blockchain-could-solve-internet-privacy-problem">How blockchain could solve the internet privacy problem</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/blockchain-radically-transform-anti-fraud-anti-money-laundering-efforts"><img src="/sites/computerworld/files/blockchain1.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/blockchain-radically-transform-anti-fraud-anti-money-laundering-efforts">Blockchain to ‘radically’ transform anti-fraud, anti-money-laundering efforts</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/could-these-grain-sized-computers-using-blockchain-networks-thwart-counterfeiters"><img src="/sites/computerworld/files/blockchain2.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/could-these-grain-sized-computers-using-blockchain-networks-thwart-counterfeiters">Could these grain-sized computers using blockchain networks thwart counterfeiters?</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/articles/blockchain-market-hot-heres-how-learn-skills-it"><img src="/sites/computerworld/files/Blockchain-pilots-show-big-business-promise_0.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/articles/blockchain-market-hot-heres-how-learn-skills-it">The blockchain market is hot; here&#039;s how to learn the skills for it</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/blockchain-will-revolutionize-flow-data-across-all-sectors-experts"><img src="/sites/computerworld/files/blockchain_0.jpg" /></a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/blockchain-will-revolutionize-flow-data-across-all-sectors-experts">Experts bullish on blockchain in India </a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>

  </div>
<div id="block-csoalert15december" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934aa1504d43-196b-41b5-8617-eaa42c8389f10">
  
      <h2 class="block-title" >CSO Alert | 18 May</h2>
    
      

<article data-history-node-id="65093" role="article" about="/content/cso-alert-15-december" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">CSO Alert | 18 May</span>
</h2>
                          <div class="video">
        <div class="video-item">
          <div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/gKIGGGnOI08?ecver=2" width="640" height="360" frameborder="0" allow="autoplay; encrypted-media" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
        </div>
      </div>
      </div>
</article>

  </div>
<div id="block-googleadseighth" class="block block-idg-custom block-google-ads-eighth">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
	var googletag = googletag || {};googletag.cmd = googletag.cmd || [];
  (function() {    var gads = document.createElement('script');gads.async = true;
  gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);  })();</script>
  <script type='text/javascript'>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</script>

<div id='div-gpt-ad-opinion_section-300x250-7' class='each-section'></div>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-opinion_section-300x250-7'); });
</script>

  </div>

  </div>

            </aside>
          </div>
                  </div>
  </main>
  <div id="alliance_partner" class="column alliance_partner">
      <div class="section container" role="complementary">
          <div class="region region-alliance-partner">
             <div class="views-element-container block-alliance-partner block block-views block-views-blockalliance-partners-block-1" id="block-views-block-alliance-partners-block-1">
  
      <h2 class="block-title">ALLIANCE PARTNERS:</h2>
    
      <div><div class="alliance-partner-block view view-alliance-partners view-id-alliance_partners view-display-id-block_1 js-view-dom-id-6a5ca5d063cb555bd6bd3d91317f28eca1beb29295c2df1a4c49284b41afa7cb">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners/#pluralsight">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/pluralsight.png" width="189" height="78" alt="pluralsight" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners#seqrite">  <img src="http://computerworld.in/sites/cio/files/2018-05/seqrite.png" width="189" height="78" alt="Seqrite" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="mailto:sales@idgindia.com">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/jointhealliance_0.png" width="189" height="78" alt="jointhealliance" typeof="foaf:Image">

</a></div></div>
  </div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      </div>
    </div>
      <footer role="contentinfo">
      <div class="footer__top flex-column">
        <div class="container">
            <div class="region region-footer-top">
    <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2" class="block block-menu navigation menu--main-menu">
            
  <h2 class="visually-hidden" id="block-mainmenu-2-menu">Main menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/interview" data-drupal-link-system-path="taxonomy/term/618">Interviews</a>
              </li>
                <li class="menu-item">
        <a href="/case-study" data-drupal-link-system-path="taxonomy/term/613">Case Studies</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/feature" data-drupal-link-system-path="taxonomy/term/616">Features</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/how-to" data-drupal-link-system-path="taxonomy/term/617">How-To</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/opinion" data-drupal-link-system-path="taxonomy/term/621">Opinions</a>
              </li>
                <li class="menu-item">
        <a href="/slideshow" data-drupal-link-system-path="taxonomy/term/625">Slideshows</a>
              </li>
                <li class="menu-item">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
                <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Specials</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="menu-small menu--hyphen block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us/about-computerworld" data-drupal-link-system-path="node/36">ABOUT COMPUTERWORLD</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/advertise" data-drupal-link-system-path="node/37">ADVERTISING</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/privacy-policy" data-drupal-link-system-path="node/38">PRIVACY POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/contact-us" data-drupal-link-system-path="node/39">Contact Us</a>
              </li>
        </ul>
  


  </nav>
<div id="block-socialicons-2" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>

  </div>

        </div>
      </div>
      <div class="footer__bottom">
        <div class="container">
          <div class="row">
              <div class="region region-footer-bottom-logo">
    <div id="block-idglogo" class="block block-block-content block-block-content3717904e-8491-461b-a230-912f820e71ed">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="http://www.idg.in" target="_blank"><img alt="idg" data-entity-type="file" data-entity-uuid="9baadc1b-92bd-45dc-b1ce-dce5d28d2ec8" src="/sites/computerworld/themes/computerworld/images/idg-footer.png" /></a>
</div>
      
  </div>

  </div>

              <div class="region region-footer-bottom">
    <div id="block-copyrightblock" class="copyright-block block block-block-content block-block-contentcaf56279-c8cc-4484-af2b-2cf9eeb29428">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright © 2005-2018 IDG Media Private Ltd. All rights reserved</p>

<p>Reproduction in whole or part in any form or medium without express written permission of IDG Media Pvt. Ltd is prohibited.</p>
</div>
      
  </div>
<div id="block-kaiads" class="block block-idg-custom block-google-ads-kaiads">
  
    
      <script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("cmscatids", "[]");
bk_addPageCtx("cmscatnms", "[opinion,Agile Development,Applications,Business,Engineering,Environment,HR,IT,IT,Manufacturing,Power,Public utilities,Services,Software,Software as a Service,Vertical Industries]");
bk_doJSTag(19317, 4);
};
(function() {
  var scripts = document.getElementsByTagName("script")[0];
  var s = document.createElement("script");
  s.async = true;
  s.src = "http://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
  </div>
<nav role="navigation" aria-labelledby="block-theidgnetwork-menu" id="block-theidgnetwork" class="idg-network menu-bold menu--hyphen__not-first menu--hyphen block block-menu navigation menu--the-idg-network">
            
  <h2 class="visually-hidden" id="block-theidgnetwork-menu">the idg network</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.idg.in/">THE IDG NETWORK:</a>
              </li>
                <li class="menu-item">
        <a href="http://www.cio.in/">CIO.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.channelworld.in/">Channelworld.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.csoonline.in/">Csoonline.in</a>
              </li>
        </ul>
  


  </nav>

  </div>

          </div>
        </div>
      </div>
    </footer>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/67222","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","user":{"uid":0,"permissionsHash":"d6c044aff849f9b3f232bc28912332deb4f19a8e72281f202413f538df35dced"}}</script>
<script src="/sites/computerworld/files/js/js_hSMfSC8plH8haWxybcAxyEbBRUqD9vSplENDIHbSNbQ.js"></script>

  </body>
</html>
