<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<meta name="title" content="Intel accelerates 5G modem rollout, but it won&#039;t make the 5G iPhone come any sooner | Computerworld India" />
<meta property="og:site_name" content="http://www.computerworld.in/" />
<meta property="fb:admins" content="100004072214276" />
<meta name="robots" content="index, follow" />
<meta property="og:type" content="common_content" />
<meta property="fb:app_id" content="694740027203422" />
<meta name="description" content="The first 5G iPhone is almost certainly still going to appear near the end of 2020." />
<meta property="og:url" content="http://www.computerworld.in/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner" />
<meta property="og:title" content="Intel accelerates 5G modem rollout, but it won&#039;t make the 5G iPhone come any sooner" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/computerworld/files/computerworld_2015_favicon.jpg" type="image/jpeg" />
<link rel="canonical" href="/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner" />
<link rel="shortlink" href="/node/68168" />
<link rel="revision" href="/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner" />
<link rel="create" href="/node?node=68168" />

    <title>Intel accelerates 5G modem rollout, but it won&#039;t make the 5G iPhone come any sooner | Computerworld India</title>
    <link rel="stylesheet" href="/sites/computerworld/files/css/css_3YypldVCCV6rcF_jZ7T3-EmU2-84y8kLpXbPRAXHq2E.css?phx00u" media="all" />
<link rel="stylesheet" href="/sites/computerworld/files/css/css_31QwstO3mBdvES47Y0MJWeg-C-4JRoTmFn9xhx01PBQ.css?phx00u" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/computerworld/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

    <script type='text/javascript'>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-61646-10', 'auto');
    ga('send', 'pageview' ,{'dimension1':'Jason Cross','dimension2':'312608','dimension3':'product-review','dimension4':'11/14/2018'});
    
   
  </script>
  </head>
  <body class="one-sidebar sidebar-second path-node page-node-type-common-content">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="page">
               <div class="ad__section">
          <div class="container">
              <div class="region region-ad">
    <div id="block-googleadsfirst" class="block block-idg-custom block-google-ads-first">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
if(window.innerWidth >= 728){
  googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section',[[980,120],[728,90]],'div-gpt-ad-product-review_section-728x90-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);}else{
  googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section',[300,50],'div-gpt-ad-product-review_section-728x90-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);
}googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<div id="div-gpt-ad-product-review_section-728x90-0" style="width:728px; height:90px; margin: 0 auto;"></div>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-product-review_section-728x90-0"); });
</script>

  </div>

  </div>

          </div>
        </div>
          <header class="header" role="banner" aria-label="Site header">
     <div class="container">
                    <div class="quick__links flex-container">
          <div class="container">
              <div class="region region-quick-links">
    <div id="block-socialicons" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>
<div class="views-exposed-form block-search block block-views block-views-exposed-filter-blocksearch-page-2" data-drupal-selector="views-exposed-form-search-page-2" id="block-exposedformsearchpage-2">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-2" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-api-fulltext form-item-search-api-fulltext form-no-label">
        <input data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>

          </div>
        </div>
                    <div class="main__menu">
          <div class="container">
              <div class="region region-menu">
    <div id="block-computerworld-branding" class="block block-system block-system-branding-block">
  
    
        <a href="#" id="menu-hamburger"></a>
    <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/computerworld/themes/computerworld/images/computerworld-logo.svg" alt="Home" />
    </a>
      </div>
<nav role="navigation" aria-labelledby="block-mainmenu-3-menu" id="block-mainmenu-3" class="block block-menu navigation menu--main-menu">
            
  <h2 class="visually-hidden" id="block-mainmenu-3-menu">Main menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Compute</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Cloud</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20center" data-drupal-link-system-path="topic/data center">Data Center</a>
              </li>
                <li class="menu-item">
        <a href="/topic/networking" data-drupal-link-system-path="topic/networking">Networking</a>
              </li>
                <li class="menu-item">
        <a href="/topic/servers" data-drupal-link-system-path="topic/servers">Servers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/storage" data-drupal-link-system-path="topic/storage">Storage</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtualization" data-drupal-link-system-path="topic/virtualization">Virtualization</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/security" data-drupal-link-system-path="topic/security">Security</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/application%20security" data-drupal-link-system-path="topic/application security">Application security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/cloud%20security" data-drupal-link-system-path="topic/cloud security">Cloud security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/operating%20system%20security" data-drupal-link-system-path="topic/operating system security">Operating System Security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/security%20software" data-drupal-link-system-path="topic/security software">Security software</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/languages%20and%20standards" title="Learn, grow, and lead the way" data-drupal-link-system-path="topic/languages and standards">Leadership &amp; Careers</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/agile%20development" data-drupal-link-system-path="topic/agile development">Agile Development</a>
              </li>
                <li class="menu-item">
        <a href="/topic/careers" data-drupal-link-system-path="topic/careers">Careers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20management" data-drupal-link-system-path="topic/data management">Data management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/staff%20management" data-drupal-link-system-path="topic/staff management">Employee management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/languages%20and%20standards" data-drupal-link-system-path="topic/languages and standards">Languages and standards</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Emerging Technologies</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/analytics" data-drupal-link-system-path="topic/analytics">Analytics</a>
              </li>
                <li class="menu-item">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Artificial Intelligence</a>
              </li>
                <li class="menu-item">
        <a href="/topic/machine%20learning" data-drupal-link-system-path="topic/machine learning">Machine Learning</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtual%20reality" data-drupal-link-system-path="topic/virtual reality">Virtual Reality</a>
              </li>
                <li class="menu-item">
        <a href="/topic/hyper%20convergence" data-drupal-link-system-path="topic/hyper convergence">Hyper Convergence</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/slideshow" data-drupal-link-system-path="taxonomy/term/625">Slideshows</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="http://computerworld.in">Alliance Partners</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/knowledge-vault/pluralsight" data-drupal-link-system-path="node/66676">Pluralsight</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>

  </div>

          </div>
        </div>
                    <div class="collapse__menu">
          <div class="container">
              <div class="region region-menu-collapse">
    <nav role="navigation" aria-labelledby="block-quicklinks-2-menu" id="block-quicklinks-2" class="hide-desk block block-menu navigation menu--quick-links">
      
  <h2 id="block-quicklinks-2-menu">Quick links:</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Quick links</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="hide-desk-title block block-menu navigation menu--main-menu">
      
  <h2 id="block-mainmenu-menu">Sections:</h2>
  

        
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Compute</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/cloud" data-drupal-link-system-path="topic/cloud">Cloud</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20center" data-drupal-link-system-path="topic/data center">Data Center</a>
              </li>
                <li class="menu-item">
        <a href="/topic/networking" data-drupal-link-system-path="topic/networking">Networking</a>
              </li>
                <li class="menu-item">
        <a href="/topic/servers" data-drupal-link-system-path="topic/servers">Servers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/storage" data-drupal-link-system-path="topic/storage">Storage</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtualization" data-drupal-link-system-path="topic/virtualization">Virtualization</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/security" data-drupal-link-system-path="topic/security">Security</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/application%20security" data-drupal-link-system-path="topic/application security">Application security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/cloud%20security" data-drupal-link-system-path="topic/cloud security">Cloud security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/operating%20system%20security" data-drupal-link-system-path="topic/operating system security">Operating System Security</a>
              </li>
                <li class="menu-item">
        <a href="/topic/security%20software" data-drupal-link-system-path="topic/security software">Security software</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/languages%20and%20standards" title="Learn, grow, and lead the way" data-drupal-link-system-path="topic/languages and standards">Leadership &amp; Careers</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/agile%20development" data-drupal-link-system-path="topic/agile development">Agile Development</a>
              </li>
                <li class="menu-item">
        <a href="/topic/careers" data-drupal-link-system-path="topic/careers">Careers</a>
              </li>
                <li class="menu-item">
        <a href="/topic/data%20management" data-drupal-link-system-path="topic/data management">Data management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/staff%20management" data-drupal-link-system-path="topic/staff management">Employee management</a>
              </li>
                <li class="menu-item">
        <a href="/topic/languages%20and%20standards" data-drupal-link-system-path="topic/languages and standards">Languages and standards</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Emerging Technologies</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/topic/analytics" data-drupal-link-system-path="topic/analytics">Analytics</a>
              </li>
                <li class="menu-item">
        <a href="/topic/artificial%20intelligence" data-drupal-link-system-path="topic/artificial intelligence">Artificial Intelligence</a>
              </li>
                <li class="menu-item">
        <a href="/topic/machine%20learning" data-drupal-link-system-path="topic/machine learning">Machine Learning</a>
              </li>
                <li class="menu-item">
        <a href="/topic/virtual%20reality" data-drupal-link-system-path="topic/virtual reality">Virtual Reality</a>
              </li>
                <li class="menu-item">
        <a href="/topic/hyper%20convergence" data-drupal-link-system-path="topic/hyper convergence">Hyper Convergence</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/slideshow" data-drupal-link-system-path="taxonomy/term/625">Slideshows</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="http://computerworld.in">Alliance Partners</a>
                                <ul class="dropdown-menu">
                    <li class="menu-item">
        <a href="/knowledge-vault/pluralsight" data-drupal-link-system-path="node/66676">Pluralsight</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>
<div id="block-socialicons-3" class="hide-desk block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>

  </div>

          </div>
        </div>
             </div>
    </header>
    <div class="as-localnav-placeholder"></div>
        <div class="breadcrumb">
      <div class="container">
          <div class="region region-breadcrumb">
    <div id="block-computerworld-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
    
        <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
          <li>
                  <a href="/">Home</a>
              </li>
          <li>
                  <a href="/product-review">Product review</a>
              </li>
          <li>
                  Intel accelerates 5g modem rollout it wont make 5g iphone come any sooner
              </li>
        </ol>
  </nav>

  </div>

  </div>

      </div>
    </div>
    <main role="main" class="container layout">
         <div class="row">
    <section class="col-md-12" style="margin-bottom:30px;margin-top:5px;">
   <div class="region region-container-ad">
    <div id="block-googleadscontainer" class="block block-idg-custom block-google-ads-container">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section', [[970, 250]], 'div-gpt-ad-product-review_section-970x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<!-- CONTAINER AD -->
<div id='div-gpt-ad-product-review_section-970x250-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-product-review_section-970x250-0'); });
</script>
</div>

  </div>

  </div>

    </section>
  </div>
    <div class="row">
                  <section  class="col-md-8 section">
        <a id="main-content" tabindex="-1"></a>
          <div class="region region-content">
    <div id="block-computerworld-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="68168" role="article" about="/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner" class="node node--type-common-content node--view-mode-full clearfix">
 	</article>

  </div>
<div class="views-element-container block block-views block-views-blockdetail-pages-block-1" id="block-views-block-detail-pages-block-1">
  
    
      <div><div class="common-detail-pages view view-detail-pages view-id-detail_pages view-display-id-block_1 js-view-dom-id-881cf557cdcbbc977fa898aa3cdcde63845b8030116ea1016be3a8bf9d74f93f">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title title-text"><span class="field-content">Intel accelerates 5G modem rollout, but it won&#039;t make the 5G iPhone come any sooner</span></div><div class="views-field views-field-field-teaser teaser"><div class="field-content"><p>The first 5G iPhone is almost certainly still going to appear near the end of 2020.</p>
</div></div><div class="views-field views-field-nothing wrap-date-social"><span class="field-content"><span class="authorname">Jason Cross</span>
 <span class="date"> Nov 14th 2018</span> <span class="social-icon"><div class="block block-social-media block-social-sharing-block">
  
    
      

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a target="_blank" class="facebook-share share" href="http://www.facebook.com/share.php?u=http://www.computerworld.in/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner&amp;title=Intel accelerates 5G modem rollout, but it won&amp;#039;t make the 5G iPhone come any sooner" title="Facebook">
                      <img alt="Facebook" src="http://www.computerworld.in//sites/cio/themes/cio/images/facebook.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="twitter share" href="https://twitter.com/intent/tweet?url=http://www.computerworld.in/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner&amp;status=Intel accelerates 5G modem rollout, but it won&amp;#039;t make the 5G iPhone come any sooner+http://www.computerworld.in/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner" title="Twitter">
                      <img alt="Twitter" src="http://www.computerworld.in//sites/cio/themes/cio/images/twitter.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="linkedin share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.computerworld.in/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner&amp;title=Intel accelerates 5G modem rollout, but it won&amp;#039;t make the 5G iPhone come any sooner&amp;source=http://www.computerworld.in/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner" title="Linkedin">
                      <img alt="Linkedin" src="http://www.computerworld.in//sites/cio/themes/cio/images/linkedin.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="google-plus share" href="https://plus.google.com/share?url=http://www.computerworld.in/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner" title="Google Plus">
                      <img alt="Google Plus" src="http://www.computerworld.in//sites/cio/themes/cio/images/google-plus.png">
                  </a>

      </li>
                <li>
        <a class="email share" href="mailto:?subject=Intel accelerates 5G modem rollout, but it won&amp;#039;t make the 5G iPhone come any sooner&amp;body=Check out this site http://www.computerworld.in/product-review/intel-accelerates-5g-modem-rollout-it-wont-make-5g-iphone-come-any-sooner" title="Email">
                      <img alt="Email" src="http://www.computerworld.in//sites/cio/themes/cio/images/mail.png">
                  </a>

      </li>
      </ul>
</div>


  </div>
</span> </span></div><div class="views-field views-field-body body-text"><div class="field-content"><p>Intel has just announced that it moved up the launch of its 5G modem, the <a href="https://newsroom.intel.com/news/intel-accelerates-timing-intel-xmm-8160-5g-multimode-modem-support-broad-global-5g-rollouts/" rel="nofollow">XMM 8160</a>, by an impressive <em>six months</em>. This multi-mode modem—it supports 2G, 3G, 4G, and 5G—is capable of speeds up to six gigabits per second and supports most of the exciting new technologies expected in the first wave of 5G mobile products. That means millimeter wave support, stand-alone and non-stand-alone modes, and simultaneous connections to 4G and 5G networks.</p>

<figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/11/intel-xmm-8160-modem-2-100779873-orig.jpg" rel="nofollow"><img alt="intel xmm 8160 modem 2" border="0" data-entity-type="" data-entity-uuid="" data-imageid="100779873" height="394" src="https://images.idgesg.net/images/article/2018/11/intel-xmm-8160-modem-2-100779873-large.jpg" width="700" /></a> <small class="credit"><a href="https://newsroom.intel.com/news/intel-accelerates-timing-intel-xmm-8160-5g-multimode-modem-support-broad-global-5g-rollouts/" rel="noopener nofollow" target="_blank">Intel</a> </small>

<figcaption>
<p>Intel’s XM 8160 modem will connect to 2G, 3G, 4G, and 5G networks. That means fewer chips, and it’s essentially a requirement for products like the iPhone.</p>
</figcaption>
</figure>

<p>This is the modem that most technology analysts expect to appear in the first 5G iPhone. Apple switched to using Intel’s modems exclusively with this year’s iPhones—the iPhone XS and XR both <a href="https://www.macworld.com/article/3293018/iphone-ipad/2018-iphones-may-drop-qualcomms-modems.html">use the Intel XMM 7560 modem</a>—and the company is generally expected to stick with Intel in 2019 and 2020. And now, Intel’s 5G modem is going to be available earlier.</p>

<h2 class="toc" id="toc-1">No, this doesn’t mean there will be a 5G iPhone in 2019</h2>

<p>There are a number of breathless reports circulating around about how this acceleration of the rollout means that we might see a 5G capable iPhone in 2019. That’s&nbsp;<em>highly</em> unlikely. This particular acceleration of 5G availability will impact some other phones, but probably not Apple’s.</p>

<p>All the information you need to know is right there on Intel’s press release:</p>

<blockquote>
<p><strong>When I Can Get It:</strong>&nbsp;The Intel XMM 8160 5G modem is expected to ship in the second half of 2019. Commercial devices using the Intel XMM 8160 5G modem including phones, PCs and broadband access gateways are expected to be available in the first half of 2020.</p>
</blockquote>

<p>If manufacturers (like Apple) are only going to&nbsp;get the modem in the second half 2019 (after Intel’s accelerated rollout), it’s definitely not going to ship in an iPhone in September of that same year!</p>

<p>Integration and testing of new modem hardware takes months, and when it comes to brand new-generation cellular technology (especially tech that's as tricky as 5G), that timetable just&nbsp;<em>blows up</em>. Throughout 2019, 5G is primarily going to appear in higher-power devices like fixed residential broadband or maybe some big, fat Android phones with huge batteries. The kind of low power use, tight integration, and reliability that's necessary for the iPhone (and most top-tier Android phones) will simply not be ready in 2019. At least, not with Intel’s XMM 8160 modem.</p>

<figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/11/intel-xmm-8160-modem-3-100779875-orig.jpg" rel="nofollow"><img alt="intel xmm 8160 modem 3" border="0" data-entity-type="" data-entity-uuid="" data-imageid="100779875" height="457" src="https://images.idgesg.net/images/article/2018/11/intel-xmm-8160-modem-3-100779875-large.jpg" width="700" /></a> <small class="credit"><a href="https://newsroom.intel.com/news/intel-accelerates-timing-intel-xmm-8160-5g-multimode-modem-support-broad-global-5g-rollouts/" rel="noopener nofollow" target="_blank">Intel</a> </small>

<figcaption>
<p>The XMM 8160 is small, but it has to be paired with two radio transceivers: one for sub-6GHz bands, one for millimeter wave.</p>
</figcaption>
</figure>

<p>Moving up availability by half a year sounds exciting, but since iPhones are released in the September/October timeframe, it doesn’t really have much of an impact on them. Intel’s old timetable reported commercial availability in the first half of 2020, with products on shelves in the second half of 2020. That's just in time for the 2020 iPhone rollout, if we make the reasonable assumption that Apple is doing a lot of work ahead of time with Intel and other partners on testing 5G technology.</p>

<p>Moving up six months doesn’t change anything, unless Apple suddenly shifts its entire hardware rollout schedule and pushes out a new iPhone in the spring of 2020. Intel would have to accelerate the XMM 7560 launch by a full&nbsp;<em>year</em> in order to get it inside the 2019 iPhone.</p>

<p>So take a breath, iPhone fans. I know the prospect of a 5G iPhone is enticing, but it’s almost certainly still not coming until autumn 2020. Apple is almost never the first to adopt bleeding-edge cellular technology, and as we get set to flip the calendars over to 2019, mobile 5G is still very much in the testing phase.&nbsp;</p>
</div></div><div class="views-field views-field-webform"><div class="field-content"></div></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockdownload-pdf-block-1" id="block-views-block-download-pdf-block-1">
  
    
      <div><div class="view view-download-pdf view-id-download_pdf view-display-id-block_1 js-view-dom-id-335e3c55d52a2d059025afe9030240e42362781fc28fbb24334b2909d6e22d2e">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-file-attachments"><div class="field-content download-btn-pdf analyticsclick"></div></div></div>

    </div>
  
            <div class="view-footer">
      <style>
.download-btn-pdf  .file {
   display: none;
}
.download-btn-pdf .file.file--application-pdf {
display: block;
}
.download-btn-pdf  a {
    background: #2d388c;
    color: #fff;
    padding: 10px 15px;
    margin-top: 10px;
    display: inline-block;
}
</style>
    </div>
    </div>
</div>

  </div>
<div id="block-insiderecommended" class="block block-idg-custom block-inside-recommended">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section', [600, 50], 'div-gpt-ad-product-review_section-600x50-1').addService(googletag.pubads()).setTargeting('pos','BTF1').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section', [600, 50], 'div-gpt-ad-product-review_section-600x50-2').addService(googletag.pubads()).setTargeting('pos','BTF2').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section', [600, 50], 'div-gpt-ad-product-review_section-600x50-3').addService(googletag.pubads()).setTargeting('pos','BTF3').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section', [600, 50], 'div-gpt-ad-product-review_section-600x50-4').addService(googletag.pubads()).setTargeting('pos','BTF4').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section', [600, 50], 'div-gpt-ad-product-review_section-600x50-5').addService(googletag.pubads()).setTargeting('pos','BTF5').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<style>
.recommended_reads iframe {  width: 100%;}
	#block-insiderecommended--2,#block-insiderecommended.block-inside-recommended{height:120px;width:100%;line-height: 0px;}
	.block-inside-recommended{padding-bottom:20px;}
</style>
<!-- Recomemded Section -->
<section class='google-ad-rec each-flow' >
  <div class='first_recommended_reads' id='div-gpt-ad-product-review_section-600x50-1' style='width:100%;height:35px;'>
<p style='font-size:10px;font-style:italic;' class='google-sponsored'>Partner Content<span class='span-ad'></span></p>
  	<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-product-review_section-600x50-1'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-product-review_section-600x50-2' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-product-review_section-600x50-2'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-product-review_section-600x50-3' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-product-review_section-600x50-3'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-product-review_section-600x50-4' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-product-review_section-600x50-4'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-product-review_section-600x50-5' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-product-review_section-600x50-5'); });</script></div></section>

  </div>
<div class="views-element-container partner-slider block block-views block-views-blockspecial-pages-block-1" id="block-views-block-special-pages-block-1">
  
    
      <div><div class="text-over-img carousel view view-special-pages view-id-special_pages view-display-id-block_1 js-view-dom-id-7dddf383e1b9fe088cdd903485a591b80a9c3eea01c792ce6df897f259e170e3">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container partner-tabs-main-blocks block block-views block-views-blockspecial-pages-block-6" id="block-views-block-special-pages-block-6">
  
    
      <div><div class="view view-special-pages view-id-special_pages view-display-id-block_6 js-view-dom-id-53102815a5bb6de8644d3e43fc03cd5f1e5b389e3c2822dab1d52b6660c44f04">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container custom-title block-related block block-views block-views-blocklatest-news-block-2" id="block-views-block-latest-news-block-2">
  
    
      <div><div class="listing-page-style partner-content view view-latest-news view-id-latest_news view-display-id-block_2 js-view-dom-id-4d021ad8e2db48b00e4bceadce6a3f1e80620466f89b460a526ba44e6698c789">
  
    
      <div class="view-header">
      <h1 class="page-title">Related product-review</h1>
    </div>
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title txt"><span class="field-content"><a href="/product-review/red-hat-openshift-delivers-rapid-app-deployment-collaboration" hreflang="und">Red Hat OpenShift delivers rapid app deployment, collaboration</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title txt"><span class="field-content"><a href="/product-review/google-gets-it-right-nexus-5-android-smartphone" hreflang="und">Google Gets It Right with Nexus 5 Android Smartphone</a></span></div></div>

    </div>
  
            <div class="view-footer">
      <div class="wrap-more"><span class="morelink"><a href="http://www.computerworld.in/product-review">Back To product-review</a> </span><span class="backtotop"><a class="right scrollup" href="#">TOP</a></span></div>
    </div>
    </div>
</div>

  </div>

  </div>

      </section>
                        <div id="sidebar-second" class="column sidebar col-md-4">
            <aside class="section" role="complementary">
                <div class="region region-sidebar-second">
    <div id="block-googleadssecond" class="block block-idg-custom block-google-ads-second">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/product-review_section', [[300, 250],[300, 600]], 'div-gpt-ad-product-review_section-300x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['3G','4G','Android','Applications','Computer Peripherals','Consumer Technology','Desktop PCs','Hardware','HR','Integration','iPhones','IT','Mobile','Mobile OSes','Modems','PCs','Power','Public utilities','Services','Smartphones','Software','Telecommunication','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
googletag.enableServices();
});
</script>
<!-- IDG CIO MPU1 -->
<div id='div-gpt-ad-product-review_section-300x250-0' style='width:300px' class='each-section'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-product-review_section-300x250-0'); });
</script>
</div>

  </div>
<div id="block-agenda2018industrycaptains" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4469336c-b551-4e7b-bdea-5adf7e0b8ce30">
  
      <h2 class="block-title" >MACHINE LEARNING AND AI</h2>
    
      

<article data-history-node-id="66481" role="article" about="/node/66481" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">MACHINE LEARNING AND AI</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/what-aiops-and-how-can-it-be-applied-it-operations">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/AIOps.jpg?itok=eBvaGcWa " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/what-aiops-and-how-can-it-be-applied-it-operations">What is AIOps and how can it be applied to IT operations?</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/microsoft-finally-launches-ai-features-dynamics-365-rival-salesforce-einstein">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/ai-artificial-intelligence-machine-learning-616020_1.jpg?itok=bnT9QHcB " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/news/microsoft-finally-launches-ai-features-dynamics-365-rival-salesforce-einstein">Microsoft finally launches AI features for Dynamics 365 to rival Salesforce Einstein</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/ai-prompts-finance-firms-plan-future-talent-and-tech-needs-report">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/AI-prompts.jpg?itok=M76J2uzS " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/ai-prompts-finance-firms-plan-future-talent-and-tech-needs-report">AI prompts finance firms to plan for future talent and tech needs: report</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/media-releases/alibaba-ai-labs-launches-hospitality-robot">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/AI-Labs-Robot.png?itok=vRG0irkb " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/media-releases/alibaba-ai-labs-launches-hospitality-robot">Alibaba A.I. Labs launches hospitality robot</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/new-microsoft-search-ideas-tap-ai-add-smart-features-microsofts-office-365">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Microsoft-Search.jpg?itok=BWHUNVzl " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/news/new-microsoft-search-ideas-tap-ai-add-smart-features-microsofts-office-365">New Microsoft Search, Ideas tap AI to add smart features to Microsoft&#039;s Office 365</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/googles-new-search-features-tap-ai-make-your-android-phone-and-pc-even-smarter">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Google4.jpg?itok=1yhkFyhm " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/news/googles-new-search-features-tap-ai-make-your-android-phone-and-pc-even-smarter">Google&#039;s new search features tap AI to make your Android phone and PC even smarter</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/opinion/fake-products-only-ai-can-save-us-now">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/fake-products_0.jpg?itok=8BJpGyG5 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/opinion/fake-products-only-ai-can-save-us-now">Fake products? Only AI can save us now</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>

  </div>
<div id="block-agenda2018technologies" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a6130a860-6737-4c60-95df-cf79e23d90960">
  
      <h2 class="block-title" >CLOUD INFO CENTER</h2>
    
      

<article data-history-node-id="66482" role="article" about="/node/66482" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">CLOUD INFO CENTER</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/go-cloud-aims-cement-golang-cloud">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/cloud_0.jpg?itok=j26lhEsd " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/news/go-cloud-aims-cement-golang-cloud">Go Cloud aims to cement Golang in the cloud</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/twilio-announces-integration-google-cloud-contact-centre-ai">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Twilio.jpg?itok=Nr2otbEO " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/news/twilio-announces-integration-google-cloud-contact-centre-ai">Twilio Announces Integration with Google Cloud Contact Centre AI</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/ibm-launches-resources-cloud-native-nodejs-apps">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/IBM_2.jpg?itok=Mdxysch9 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/news/ibm-launches-resources-cloud-native-nodejs-apps">IBM launches resources for cloud native Node.js apps</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/google-offer-blockchain-part-cloud-service">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/blockchain-cloud.jpg?itok=7o4f_A7i " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/google-offer-blockchain-part-cloud-service">Google to offer blockchain as part of cloud service</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/opinion/how-sd-wan-will-make-cloud-much-much-bigger">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/SD-WAN1.jpg?itok=6olD0KG8 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/opinion/how-sd-wan-will-make-cloud-much-much-bigger">How SD-WAN will make the cloud much, much bigger</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/creating-customer-value-through-cloud-and-security">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/customer-value.jpg?itok=x5jfV34z " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/creating-customer-value-through-cloud-and-security">Creating customer value through cloud and security</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/how-myrepublic-embracing-cloud-open-source-slew-disruptive-tech">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/technology_1.jpg?itok=NlRGdvyc " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/how-myrepublic-embracing-cloud-open-source-slew-disruptive-tech">How MyRepublic is embracing the cloud, open source &amp; a slew of disruptive tech</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>

  </div>
<div id="block-agenda2018verticals" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4bf9e25b-ccae-4668-b50c-6306d312b4fc0">
  
      <h2 class="block-title" >Blockchain World</h2>
    
      

<article data-history-node-id="66483" role="article" about="/node/66483" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">Blockchain World</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/blockchain-chatbots-and-ai-could-reinvent-corporate-finance">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/corporate-finance.jpg?itok=zx0ze1oq " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/blockchain-chatbots-and-ai-could-reinvent-corporate-finance">Blockchain, chatbots, and AI can reinvent corporate finance</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/google-offer-blockchain-part-cloud-service">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/blockchain-cloud.jpg?itok=7o4f_A7i " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/google-offer-blockchain-part-cloud-service">Google to offer blockchain as part of cloud service</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/blockchain-beyond-bitcoin-how-singapore-using-blockchain-outside-cryptocurrencies">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Blockchain1.jpg?itok=nrODuh42 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/blockchain-beyond-bitcoin-how-singapore-using-blockchain-outside-cryptocurrencies">Blockchain beyond Bitcoin: How Singapore is using blockchain outside of cryptocurrencies</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/articles/blockchain-market-hot-heres-how-learn-skills-it">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Blockchain-pilots-show-big-business-promise_0.jpg?itok=EyKh2cC3 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/articles/blockchain-market-hot-heres-how-learn-skills-it">The blockchain market is hot; here&#039;s how to learn the skills for it</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>

  </div>
<div id="block-csoalert15december" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934aa1504d43-196b-41b5-8617-eaa42c8389f10">
  
      <h2 class="block-title" >Let&amp;#039;s talk IoT</h2>
    
      

<article data-history-node-id="65093" role="article" about="/content/cso-alert-15-december" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">Let&#039;s talk IoT</span>
</h2>
              <div class="carousel">
        <div class="slider text-over-img">
                      <div class="slide-item">
              <div class="img"> <a href="/feature/qa-jeff-wilbur-online-trust-alliance-why-enterprise-iot-security-lot-byod"><img src="/sites/computerworld/files/BYOD.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/qa-jeff-wilbur-online-trust-alliance-why-enterprise-iot-security-lot-byod">Q&amp;A: Jeff Wilbur of the Online Trust Alliance on why enterprise IoT security is a lot like BYOD</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/analysis/googles-tiny-chip-represents-big-bet-iot"><img src="/sites/computerworld/files/chip-IoT.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/analysis/googles-tiny-chip-represents-big-bet-iot">Google’s tiny chip represents a big bet on IoT</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/feature/iot-vendors-talk-open-buildings-black-hats-and-jam-conspiracy"><img src="/sites/computerworld/files/IoT-vendors.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/feature/iot-vendors-talk-open-buildings-black-hats-and-jam-conspiracy">IoT vendors talk open buildings, black hats and a jam conspiracy</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/news/lab-makes-data-sharing-easier-so-medical-iot-devices-can-be-smarter"><img src="/sites/computerworld/files/data-sharing-healthcare.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/news/lab-makes-data-sharing-easier-so-medical-iot-devices-can-be-smarter">Lab makes data sharing easier so medical IoT devices can be smarter</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/media-releases/juniper-networks-accelerates-firewall-performance-cloud-5g-iot"><img src="/sites/computerworld/files/firewall-performance_0.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/media-releases/juniper-networks-accelerates-firewall-performance-cloud-5g-iot">Juniper Networks accelerates firewall performance for Cloud, 5G, IoT </a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/videos/cios-need-optimize-security-around-cloud-mobility-and-iot-diana-kelly-ibm"><img src="/sites/computerworld/files/Splash_3_0.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/videos/cios-need-optimize-security-around-cloud-mobility-and-iot-diana-kelly-ibm">CIOs need to optimize security around cloud, mobility and IoT: Diana Kelly, IBM</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/videos/iot-backed-real-time-data-reality-shankar-bharathan-ramco"><img src="/sites/computerworld/files/Expert-View-Shankar-Bharathan_0.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/videos/iot-backed-real-time-data-reality-shankar-bharathan-ramco">IoT backed by real-time data is a reality: Shankar Bharathan, Ramco</a>
              </div>
            </div>
                  </div>
      </div>
                  </div>
</article>

  </div>

  </div>

            </aside>
          </div>
                  </div>
  </main>
  <div id="alliance_partner" class="column alliance_partner">
      <div class="section container" role="complementary">
          <div class="region region-alliance-partner">
             <div class="views-element-container block-alliance-partner block block-views block-views-blockalliance-partners-block-1" id="block-views-block-alliance-partners-block-1">
  
      <h2 class="block-title">ALLIANCE PARTNERS:</h2>
    
      <div><div class="alliance-partner-block view view-alliance-partners view-id-alliance_partners view-display-id-block_1 js-view-dom-id-6a5ca5d063cb555bd6bd3d91317f28eca1beb29295c2df1a4c49284b41afa7cb">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners/#pluralsight">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/pluralsight.png" width="189" height="78" alt="pluralsight" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners#seqrite">  <img src="http://computerworld.in/sites/cio/files/2018-05/seqrite.png" width="189" height="78" alt="Seqrite" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="mailto:sales@idgindia.com">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/jointhealliance_0.png" width="189" height="78" alt="jointhealliance" typeof="foaf:Image">

</a></div></div>
  </div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      </div>
    </div>
      <footer role="contentinfo">
      <div class="footer__top flex-column">
        <div class="container">
            <div class="region region-footer-top">
    <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="menu-small menu--hyphen block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us/about-computerworld" data-drupal-link-system-path="node/36">ABOUT COMPUTERWORLD</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/advertise" data-drupal-link-system-path="node/37">ADVERTISING</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/privacy-policy" data-drupal-link-system-path="node/38">PRIVACY POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/cookie-policy" data-drupal-link-system-path="node/67257">COOKIE POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/contact-us" data-drupal-link-system-path="node/39">Contact Us</a>
              </li>
        </ul>
  


  </nav>
<div id="block-socialicons-2" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;">
	<li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul>
</div>
      
  </div>

  </div>

        </div>
      </div>
      <div class="footer__bottom">
        <div class="container">
          <div class="row">
              <div class="region region-footer-bottom-logo">
    <div id="block-idglogo" class="block block-block-content block-block-content3717904e-8491-461b-a230-912f820e71ed">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="http://www.idg.in" target="_blank"><img alt="idg" data-entity-type="file" data-entity-uuid="9baadc1b-92bd-45dc-b1ce-dce5d28d2ec8" src="/sites/computerworld/themes/computerworld/images/idg-footer.png" /></a>
</div>
      
  </div>

  </div>

              <div class="region region-footer-bottom">
    <div id="block-copyrightblock" class="copyright-block block block-block-content block-block-contentcaf56279-c8cc-4484-af2b-2cf9eeb29428">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright © 2005-2018 IDG Media Private Ltd. All rights reserved</p>

<p>Reproduction in whole or part in any form or medium without express written permission of IDG Media Pvt. Ltd is prohibited.</p>
</div>
      
  </div>
<div id="block-kaiads" class="block block-idg-custom block-google-ads-kaiads">
  
    
      <script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("cmscatids", "[]");
bk_addPageCtx("cmscatnms", "[product-review,3G,4G,Android,Applications,Computer Peripherals,Consumer Technology,Desktop PCs,Hardware,HR,Integration,iPhones,IT,Mobile,Mobile OSes,Modems,PCs,Power,Public utilities,Services,Smartphones,Software,Telecommunication,Vertical Industries]");
bk_doJSTag(19317, 4);
};
(function() {
  var scripts = document.getElementsByTagName("script")[0];
  var s = document.createElement("script");
  s.async = true;
  s.src = "http://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
  </div>
<nav role="navigation" aria-labelledby="block-theidgnetwork-menu" id="block-theidgnetwork" class="idg-network menu-bold menu--hyphen__not-first menu--hyphen block block-menu navigation menu--the-idg-network">
            
  <h2 class="visually-hidden" id="block-theidgnetwork-menu">the idg network</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.idg.in/">THE IDG NETWORK:</a>
              </li>
                <li class="menu-item">
        <a href="http://www.cio.in/">CIO.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.channelworld.in/">Channelworld.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.csoonline.in/">Csoonline.in</a>
              </li>
        </ul>
  


  </nav>

  </div>

          </div>
        </div>
      </div>
    </footer>
  </div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/68168","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"d6c044aff849f9b3f232bc28912332deb4f19a8e72281f202413f538df35dced"}}</script>
<script src="/sites/computerworld/files/js/js_RmBD139v3oeasjwzEvWqYOv2pJD9J-Jc5uELV06BIIU.js"></script>

  </body>
</html>
