<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Blockchain marches steadily into global financial transaction networks | Computerworld India" />
<meta property="og:site_name" content="http://www.computerworld.in/" />
<meta property="fb:admins" content="100004072214276" />
<meta name="robots" content="index, follow" />
<meta property="og:type" content="common_content" />
<meta property="fb:app_id" content="694740027203422" />
<meta name="description" content="SWIFT, which runs the world&#039;s largest payments messaging network, announced plans to test blockchain as a method of allowing shareholders of financial services clients to cast votes electronically." />
<meta property="og:url" content="http://www.computerworld.in/analysis/blockchain-marches-steadily-global-financial-transaction-networks" />
<meta property="og:title" content="Blockchain marches steadily into global financial transaction networks" />
<meta property="og:image" content="http://www.computerworld.in/sites/computerworld/files/Blockchain_marches_steadily_into_global_financial_transaction_networks.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/computerworld/files/computerworld_2015_favicon.jpg" type="image/jpeg" />
<link rel="canonical" href="/analysis/blockchain-marches-steadily-global-financial-transaction-networks" />
<link rel="shortlink" href="/node/68825" />
<link rel="revision" href="/analysis/blockchain-marches-steadily-global-financial-transaction-networks" />
<link rel="create" href="/node?node=68825" />

    <title>Blockchain marches steadily into global financial transaction networks | Computerworld India</title>
    <link rel="stylesheet" href="/sites/computerworld/files/css/css_3YypldVCCV6rcF_jZ7T3-EmU2-84y8kLpXbPRAXHq2E.css?pnj2hn" media="all" />
<link rel="stylesheet" href="/sites/computerworld/files/css/css_uQqfmYPwotnxn1C8XYmfCrSwl-YnhBRAZHq4GRR6f6g.css?pnj2hn" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/computerworld/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

     <div id="block-kaiads" class="block block-idg-custom block-google-ads-kaiads">
  
    
      
  
<script>
 !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
 permutive.addon('web', {
    page: {
      type: 'article',
      keywords:['computerworld.in','news','features','opinions','interviews','case studies','slideshows','howto','videos'],
      language:'en',
      tags: null,
      audience: 'enterprise',
      description: null,
      article: {
        authors: ['Lucas Mearian'],
        description: 'SWIFT, which runs the world&#039;s largest payments messaging network, announced plans to test blockchain as a method of allowing shareholders of financial services clients to cast votes electronically.',
        id: '68825',
        isInsiderContent: false,
        modifiedAt: '2019-03-11T10:28:18+05:30',
        publishedAt: '2019-03-11T11:17:43+05:30',
        source: '',
        title: 'Blockchain marches steadily into global financial transaction networks',
        type: 'analysis',
        purchaseIntent: null
      },
      ads: {
        adblocker: null,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: ['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries'],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: null,
  country: null,
  id: null,
  jobIndustry: null,
  jobPosition: null,
  loggedIn: null
})
</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



  </div>

    <script type='text/javascript'>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-61646-10', 'auto');
    ga('send', 'pageview' ,{'dimension1':'Lucas Mearian','dimension2':'314827','dimension3':'analysis','dimension4':'03/11/2019'});
    
   
  </script>
  </head>
  <body class="one-sidebar sidebar-second path-node page-node-type-common-content">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="page">
    
    <header class="header" role="banner" aria-label="Site header">
    
          
              <div class="main__menu inside_menu_layout">
          <div class="container">
              <div class="region region-menu">
    <div id="block-computerworld-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/computerworld/themes/computerworld/images/computerworld-logo.svg" alt="Home" />
    </a>
      </div>
<div class="views-exposed-form block-search block block-views block-views-exposed-filter-blocksearch-page-2" data-drupal-selector="views-exposed-form-search-page-2" id="block-exposedformsearchpage-2">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-2" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-api-fulltext form-item-search-api-fulltext form-no-label">
        <input data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

<div id="mainmenu">
<nav role="navigation" id="new-navigation" class="tabsm">
            
  <h2 class="visually-hidden" id="block-mainmenu-3-menu">Main menu</h2>
  
        
      
      <ul class="-primary" id="main">
                 <li  class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li  class="menu-item">
        <a href="/feature" data-drupal-link-system-path="node/68595">Features</a>
              </li>
                <li  class="menu-item">
        <a href="/opinions" data-drupal-link-system-path="node/68578">Opinions</a>
              </li>
                <li  class="menu-item">
        <a href="/analysis" data-drupal-link-system-path="node/68596">Analysis</a>
              </li>
                <li  class="menu-item">
        <a href="/videos" data-drupal-link-system-path="node/68579">Videos</a>
              </li>
                <li  class="menu-item">
        <a href="/careers" data-drupal-link-system-path="node/68580">Careers</a>
              </li>
                <li  class="menu-item">
        <a href="/slideshows" data-drupal-link-system-path="node/68597">Slideshows</a>
              </li>
        </ul>
  


  </nav>
</div>
  </div>

          </div>
        </div>
                    <div class="listing_menu">
          <div class="container">
              <div class="region region-listing-menu">
    <div id="block-socialicons-4" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;"><li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul></div>
      
  </div>

<div id="submenu">
  <nav role="navigation" class="tabsm">
            
    <h2>Analysis</h2>
    
              
       <ul class="-primary">
                  <li>
        <a href="/all-analysis" data-drupal-link-system-path="taxonomy/term/611">All</a>
              </li>
        </ul>
  


      </nav>
</div>
  </div>

          </div>
        </div>
                    <div class="collapse__menu">
          <div class="container">
              <div class="region region-menu-collapse">
    
<div id="submenu">
  <nav role="navigation" class="tabsm">
            
    <h2>Quick links:</h2>
    
              
       <ul class="-primary">
                  <li>
        <a href="http://www.computerworld.in/news/product-launches-be-updated-latest-software-and-hardware-solutions-major-it-vendors">New Product Launches</a>
              </li>
                <li>
        <a href="/whitepapers" data-drupal-link-system-path="whitepapers">Whitepapers</a>
              </li>
        </ul>
  


      </nav>
</div>
<div id="mainmenu">
<nav role="navigation" id="new-navigation" class="tabsm">
      
  <h2 id="block-mainmenu-menu">Sections:</h2>
  
        
      
      <ul class="-primary" id="main">
                 <li  class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li  class="menu-item">
        <a href="/feature" data-drupal-link-system-path="node/68595">Features</a>
              </li>
                <li  class="menu-item">
        <a href="/opinions" data-drupal-link-system-path="node/68578">Opinions</a>
              </li>
                <li  class="menu-item">
        <a href="/analysis" data-drupal-link-system-path="node/68596">Analysis</a>
              </li>
                <li  class="menu-item">
        <a href="/videos" data-drupal-link-system-path="node/68579">Videos</a>
              </li>
                <li  class="menu-item">
        <a href="/careers" data-drupal-link-system-path="node/68580">Careers</a>
              </li>
                <li  class="menu-item">
        <a href="/slideshows" data-drupal-link-system-path="node/68597">Slideshows</a>
              </li>
        </ul>
  


  </nav>
</div>
  </div>

          </div>
        </div>
             </div>
    </header>
    <div class="as-localnav-placeholder"></div>
          <div class="breadcrumb">
      <div class="container">
          <div class="region region-breadcrumb">
    <div id="block-computerworld-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
    
        <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
          <li>
                  <a href="/">Home</a>
              </li>
          <li>
                  <a href="/analysis">Analysis</a>
              </li>
          <li>
                  Blockchain marches steadily global financial transaction networks
              </li>
        </ol>
  </nav>

  </div>

  </div>

      </div>
    </div>
    <main role="main" class="container layout">
         <div class="row">
    <section class="col-md-12" style="margin-bottom:30px;margin-top:5px;">
   <div class="region region-container-ad">
    <div id="block-googleadscontainer" class="block block-idg-custom block-google-ads-container">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
if(window.innerWidth>=728)
{
googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/analysis_section',[970, 250],'div-gpt-ad-analysis_section-970x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries']);
}
else
{
googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/analysis_section',[300,50],'div-gpt-ad-analysis_section-970x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries']);
}
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
  if (window.googletag.pubads().getTargeting('permutive').length === 0) {
    var kvs = window.localStorage.getItem('_pdfps');
    window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
  }
});
googletag.enableServices();
});
</script>
<!-- CONTAINER AD -->
<div id='div-gpt-ad-analysis_section-970x250-0' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-analysis_section-970x250-0'); });
</script>
</div>

  </div>

  </div>

    </section>
  </div>
    <div class="row">
                  <section  class="col-md-8 section">
        <a id="main-content" tabindex="-1"></a>
          <div class="region region-content">
    <div id="block-computerworld-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="68825" role="article" about="/analysis/blockchain-marches-steadily-global-financial-transaction-networks" class="node node--type-common-content node--view-mode-full clearfix">
 	</article>

  </div>
<div class="views-element-container block block-views block-views-blockdetail-pages-block-1" id="block-views-block-detail-pages-block-1">
  
    
      <div><div class="common-detail-pages view view-detail-pages view-id-detail_pages view-display-id-block_1 js-view-dom-id-52d83ca35d07211721b05b14c165a8deb4417c435ce94814089ee38bc12dc644">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title title-text"><span class="field-content">Blockchain marches steadily into global financial transaction networks</span></div><div class="views-field views-field-field-teaser teaser"><div class="field-content"><p>SWIFT, which runs the world's largest payments messaging network, announced plans to test blockchain as a method of allowing shareholders of financial services clients to cast votes electronically.</p>
</div></div><div class="views-field views-field-nothing wrap-date-social"><span class="field-content"><span class="authorname">Lucas Mearian</span>
 <span class="date"> Mar 11th 2019</span> <span class="social-icon"><div class="block block-social-media block-social-sharing-block">
  
    
      

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a target="_blank" class="facebook-share share" href="http://www.facebook.com/share.php?u=http://www.computerworld.in/analysis/blockchain-marches-steadily-global-financial-transaction-networks&amp;title=Blockchain marches steadily into global financial transaction networks" title="Facebook">
                      <img alt="Facebook" src="http://www.computerworld.in//sites/cio/themes/cio/images/facebook.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="twitter share" href="https://twitter.com/intent/tweet?url=http://www.computerworld.in/analysis/blockchain-marches-steadily-global-financial-transaction-networks&amp;status=Blockchain marches steadily into global financial transaction networks+http://www.computerworld.in/analysis/blockchain-marches-steadily-global-financial-transaction-networks" title="Twitter">
                      <img alt="Twitter" src="http://www.computerworld.in//sites/cio/themes/cio/images/twitter.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="linkedin share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.computerworld.in/analysis/blockchain-marches-steadily-global-financial-transaction-networks&amp;title=Blockchain marches steadily into global financial transaction networks&amp;source=http://www.computerworld.in/analysis/blockchain-marches-steadily-global-financial-transaction-networks" title="Linkedin">
                      <img alt="Linkedin" src="http://www.computerworld.in//sites/cio/themes/cio/images/linkedin.png">
                  </a>

      </li>
                <li>
        <a target="_blank" class="google-plus share" href="https://plus.google.com/share?url=http://www.computerworld.in/analysis/blockchain-marches-steadily-global-financial-transaction-networks" title="Google Plus">
                      <img alt="Google Plus" src="http://www.computerworld.in//sites/cio/themes/cio/images/google-plus.png">
                  </a>

      </li>
                <li>
        <a class="email share" href="mailto:?subject=Blockchain marches steadily into global financial transaction networks&amp;body=Check out this site http://www.computerworld.in/analysis/blockchain-marches-steadily-global-financial-transaction-networks" title="Email">
                      <img alt="Email" src="http://www.computerworld.in//sites/cio/themes/cio/images/mail.png">
                  </a>

      </li>
      </ul>
</div>


  </div>
</span> </span></div><div class="views-field views-field-field-home-page-image page-img"><div class="field-content">  <img src="/sites/computerworld/files/styles/detail_page/public/Blockchain_marches_steadily_into_global_financial_transaction_networks.jpg?itok=UecknPZ0" width="300" height="225" alt="" typeof="foaf:Image" class="image-style-detail-page" />


</div></div><div class="views-field views-field-body body-text"><div class="field-content"><p>The organization behind most of the world's cross-border money and security transfers is deploying a blockchain proof-of-concept (PoC) for clients' shareholders to use in electronic voting.</p>

<p>SWIFT said this week it will jointly conduct the PoC in the Asia Pacific region with securities software provider SLIB and the Singapore Exchange (SGX), along with Deutsche Bank, DBS Bank, HSBC Holdings and Standard Chartered Bank.</p>

<aside class="fakesidebar">"Shareholder voice in corporate decision-making is stifled by the existing paper-based voting process. Technology is the solution to enhancing shareholder say," Tony Lewis, head of Securities Services at HSBC, said in a statement. "E-Voting using [distributed ledger technology (DLT)] has the potential to create greater efficiencies, transparency and participation."</aside><p>SWIFT has previously carried out DLT PoCs around Nostro Vostro account reconciliation (bank-to-bank account transfers), as well as serving as a potential connector allowing DLT and other e-commerce and trading platforms to use SWIFT's global payments innovation network (gpi).</p>

<p>"We continue to explore a wide range of new and emerging technologies to best meet the needs of our customers, including the use of APIs that provide rapid cross-border payments on SWIFT gpi," a SWIFT spokesperson said via email.</p>

<p>SWIFT is among a groundswell of financial services firms testing blockchain as a more efficient and transparent way of conducting cross-border financial transactions, unhampered by much of the regulatory oversight to which current networks must adhere.</p>

<p>SWIFT may also be feeling pressure as more and more firms in financial services pilot, or outright adopt, DLT technology.</p>

<p>"There is a lot of competition now," said Avivah Litan, Gartner vice president of research. "If you think about SWIFT, it was just a big banking network that moved money quickly and authenticated users, but it costs a lot to do that. And now there are competing initiatives using blockchain."</p>

<p>Litan pointed to J.P. Morgan Chase, CLS Group and Ripple, a permissioned blockchain ledger that moves money using a proprietary cryptocurrency, as prime examples of those developing blockchain for cross-border financial transfers. "Ripple is a competitor in the sense that they are trying to set up a bank-to-bank network," Litan said.</p>

<p>In October, J.P. Morgan created what at the time was arguably one of the largest blockchain payments networks in existence. The Royal Bank of Canada and Australia and New Zealand Banking Group Ltd. were the first two banks to join the blockchain network, "representing significant cross-border payment volumes," JP Morgan said at the time.</p>

<p>J.P. Morgan said its blockchain-based Interbank Information Network (IIN) would significantly reduce the number of participants needed to respond to compliance and other data-related inquiries that delay payments.</p>

<p>Last month, J.P. Morgan announced plans to launch what is considered to be the first cryptocurrency backed by a major bank, a move that could legitimize blockchain as a vehicle for fiat cryptocurrencies.</p>

<p>"J.P. Morgan could run an international network. They're the largest ACH processor and credit card processor domestically," Litan said. "All this points to stablecoins for international transfers and blockchain DLT as more efficient – and SWIFT is threatened by it."</p>

<p>Nearly two years ago, New York-based cash settlement system provider CLS (Continuous Linked Settlement) announced it was building a payments service with IBM that would enable cash trades on the Hyperledger Fabric blockchain platform. Along with SWIFT and the Depository Trust and Clearing Corporation (DTCC), CLS Group was a founding member of the Hyperledger Project, which is overseen by the Linux Foundation.</p>

<p>At the time, more than a half dozen banks agreed to support CLS' blockchain platform, including Bank of America, Bank of China (Hong Kong), Bank of Tokyo-Mitsubishi UFJ, Citibank, Goldman Sachs, JPMorgan Chase and Morgan Stanley.</p>

<p>In November, CLS Group announced that its DLT platform, CLSNet, was live with Goldman Sachs and Morgan Stanley. The blockchain network offers a standardized, automated bilateral payment netting service for more than 120 currencies. Six additional banking partners from North America, Europe and Asia, including Bank of China (Hong Kong), committed to joining the service, CLS said in a statement.</p>

<p>"This really isn't a revolution, it's just a big incremental improvement to doing business as usual. It's more efficient to move money through DLT," Litan said.</p>

<p>Blockchain distributed networks are a good way to move money because each participant in the network has their own independent copy of the electronic ledger and can verify the transactions are moving properly. There is no central banking authority.</p>

<p>"If you want to see if your money is moving right, you don't need to call SWIFT or log into SWIFT's network, you can look at your own node," Litan said. "You can also participate in validating the transactions if you want to."</p>

<p>In most cases, financial institutions using permissioned blockchain networks to move money aren't interested in participating in the validation process – known as blockchain consensus – but they may eventually want that power, Litan said.</p>

<p>"They trust [the financial services firms] to run the network, but they want their own copy of the ledger because then they can run their own smart contracts and do other things that [the financial services firms] may not do," Litan said.</p>

<p>SWIFT, which stands for the Society for Worldwide Interbank Financial Telecommunication, provides a messaging network that allows banks and other financial services to transmit information about monetary transactions in a standardized and secure format.</p>

<p>SWIFT is behind most cross-border money and security transfers, serving 10,000 member institutions who send about 24 million messages daily over the network.</p>

<p>SWIFT's PoC, which will use the Hyperledger<a href="https://www.computerworld.com/article/3194755/linux-foundation-to-develop-collaboration-tool-for-building-blockchain-business-networks.html?nsdr=true" rel="noopener" target="_blank"> </a>Composter<a href="https://www.computerworld.com/article/3194755/linux-foundation-to-develop-collaboration-tool-for-building-blockchain-business-networks.html?nsdr=true" rel="noopener" target="_blank"> </a>blockchain platform, will explore whether the technoloogy can help simplify "the currently inefficient management of shareholder meetings and the associated voting processes that are often time-consuming and resource intensive," SWIFT said in a statement.</p>

<p>"Proxy voting, in particular, often results in avoidable complexity and errors that could be eliminated through greater transparency and automation," SWIFT said.</p>

<p>SWIFT will facilitate the PoC in its DLT sandbox testing environment with Deutsche Bank, HSBC Holdings and Standard Chartered Bank joining as participants, while Singapore-based DBS and SGX serve as both participants and issuers. The participants will reuse the SWIFT network and their existing SWIFT infrastructure and interfaces to access, test and validate the applicability of DLT.</p>

<p>The PoC, which will run during the first half of 2019, is designed to test the deployment of a voting system in collaboration with issuers and a Central Securities Depository (CSD), where the information is stored and managed on the permissioned, private blockchain.</p>

<p>The distributed ledger will also demonstrate the viability of hybrid solutions based on ISO 20022 – the standard for electronic data interchange between financial institutions – combining messaging and DLT to enable interoperability between institutions and avoid market fragmentation. And, it will test SWIFT's capacity to host third-party applications in its sandbox and reuse its security and interface stack.</p>
</div></div><div class="views-field views-field-webform"><div class="field-content"></div></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockdownload-pdf-block-1" id="block-views-block-download-pdf-block-1">
  
    
      <div><div class="view view-download-pdf view-id-download_pdf view-display-id-block_1 js-view-dom-id-344386b4020a2a8c5d9cd66b94a1be248e5d110a043300a488671e49871565d0">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-file-attachments"><div class="field-content download-btn-pdf analyticsclick"></div></div></div>

    </div>
  
            <div class="view-footer">
      <style>
<!--/*--><![CDATA[/* ><!--*/

.download-btn-pdf  .file {
   display: none;
}
.download-btn-pdf .file.file--application-pdf {
display: block;
}
.download-btn-pdf  a {
    background: #2d388c;
    color: #fff;
    padding: 10px 15px;
    margin-top: 10px;
    display: inline-block;
}

/*--><!]]>*/
</style>
    </div>
    </div>
</div>

  </div>
<div id="block-insiderecommended" class="block block-idg-custom block-inside-recommended">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/analysis_section', [600, 50], 'div-gpt-ad-analysis_section-600x50-1').addService(googletag.pubads()).setTargeting('pos','BTF1').setTargeting('Taxonomy',['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/analysis_section', [600, 50], 'div-gpt-ad-analysis_section-600x50-2').addService(googletag.pubads()).setTargeting('pos','BTF2').setTargeting('Taxonomy',['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/analysis_section', [600, 50], 'div-gpt-ad-analysis_section-600x50-3').addService(googletag.pubads()).setTargeting('pos','BTF3').setTargeting('Taxonomy',['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/analysis_section', [600, 50], 'div-gpt-ad-analysis_section-600x50-4').addService(googletag.pubads()).setTargeting('pos','BTF4').setTargeting('Taxonomy',['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));

googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/analysis_section', [600, 50], 'div-gpt-ad-analysis_section-600x50-5').addService(googletag.pubads()).setTargeting('pos','BTF5').setTargeting('Taxonomy',['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
  if (window.googletag.pubads().getTargeting('permutive').length === 0) {
    var kvs = window.localStorage.getItem('_pdfps');
    window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
  }
});
googletag.enableServices();
});
</script>
<style>
.recommended_reads iframe {  width: 100%;}
	#block-insiderecommended--2,#block-insiderecommended.block-inside-recommended{height:120px;width:100%;line-height: 0px;}
	.block-inside-recommended{padding-bottom:20px;}
</style>
<!-- Recomemded Section -->
<section class='google-ad-rec each-flow' >
  <div class='first_recommended_reads' id='div-gpt-ad-analysis_section-600x50-1' style='width:100%;height:35px;'>
<p style='font-size:10px;font-style:italic;' class='google-sponsored'>Partner Content<span class='span-ad'></span></p>
  	<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-analysis_section-600x50-1'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-analysis_section-600x50-2' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-analysis_section-600x50-2'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-analysis_section-600x50-3' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-analysis_section-600x50-3'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-analysis_section-600x50-4' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-analysis_section-600x50-4'); });</script></div>
  	<div class='recommended_reads' id='div-gpt-ad-analysis_section-600x50-5' style='height:25px; width:100%;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-analysis_section-600x50-5'); });</script></div></section>

  </div>
<div class="views-element-container partner-slider block block-views block-views-blockspecial-pages-block-1" id="block-views-block-special-pages-block-1">
  
    
      <div><div class="text-over-img carousel view view-special-pages view-id-special_pages view-display-id-block_1 js-view-dom-id-e933956596169b3bb9d3882c266e21fec4eff263f66757817be049d4e47dc676">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container partner-tabs-main-blocks block block-views block-views-blockspecial-pages-block-6" id="block-views-block-special-pages-block-6">
  
    
      <div><div class="view view-special-pages view-id-special_pages view-display-id-block_6 js-view-dom-id-b380018afa67fe8bc65b82db21f278d2e0ebfd8093233c848c147dae4d53caf9">
  
    
      
  
          </div>
</div>

  </div>
<div class="views-element-container custom-title block-related block block-views block-views-blocklatest-news-block-2" id="block-views-block-latest-news-block-2">
  
    
      <div><div class="listing-page-style partner-content view view-latest-news view-id-latest_news view-display-id-block_2 js-view-dom-id-884736629040ff9a9016d7da0ebe640366a8d76f237eb2ec9dc5eab9ebbdd906">
  
    
      <div class="view-header">
      <h1 class="page-title">Related analysis</h1>
    </div>
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/analysis/introducing-azures-augmented-reality-spatial-anchors"><img src="/sites/computerworld/files/styles/news_list_page/public/Introducing_Azure%E2%80%99s_augmented_reality_Spatial_anchors.jpg?itok=M0Yftdc0" width="60" height="45" alt="Introducing_Azure’s_augmented_reality_Spatial_anchors.jpg" title="Introducing_Azure’s_augmented_reality_Spatial_anchors.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/analysis/introducing-azures-augmented-reality-spatial-anchors" hreflang="en">Introducing Azure’s augmented reality: Spatial anchors</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/analysis/cisco-serves-flexible-data-center-options"><img src="/sites/computerworld/files/styles/news_list_page/public/data-center_0.jpg?itok=TfAsrkem" width="60" height="45" alt="data-center_0.jpg" title="data-center_0.jpg" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/analysis/cisco-serves-flexible-data-center-options" hreflang="en">Cisco serves up flexible data-center options</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/analysis/what-keras-deep-neural-network-api-explained"><img src="/sites/computerworld/files/styles/news_list_page/public/keras.JPG?itok=JZHSn67B" width="60" height="45" alt="" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/analysis/what-keras-deep-neural-network-api-explained" hreflang="en">What is Keras? The deep neural network API explained</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/analysis/juniper-cto-talks-cloud-high-speed-networking"><img src="/sites/computerworld/files/styles/news_list_page/public/bikash-koley.jpg?itok=7iuDOvIw" width="60" height="45" alt="" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/analysis/juniper-cto-talks-cloud-high-speed-networking" hreflang="en">Juniper CTO talks cloud, high-speed networking</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/analysis/how-trustpilot-takes-serverless-first-approach-engineering-aws"><img src="/sites/computerworld/files/styles/news_list_page/public/serverless-first_1.jpg?itok=sWIKUf8k" width="60" height="45" alt="" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/analysis/how-trustpilot-takes-serverless-first-approach-engineering-aws" hreflang="en">How Trustpilot takes a &#039;serverless first&#039; approach to engineering with AWS</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-home-page-image img"><div class="field-content">  <a href="/analysis/cisco-fuses-sd-wan-security-and-cloud-services"><img src="/sites/computerworld/files/styles/news_list_page/public/Cisco-fuses-SD-WAN.jpg?itok=T1tiH_d0" width="60" height="45" alt="" typeof="foaf:Image" class="image-style-news-list-page" />

</a>
</div></div><div class="views-field views-field-title txt"><span class="field-content"><a href="/analysis/cisco-fuses-sd-wan-security-and-cloud-services" hreflang="en">Cisco fuses SD-WAN, security and cloud services</a></span></div></div>

    </div>
  
            <div class="view-footer">
      <div class="wrap-more"><span class="morelink"><a href="http://www.computerworld.in/analysis">Back To analysis</a> </span><span class="backtotop"><a class="right scrollup" href="#">TOP</a></span></div>
    </div>
    </div>
</div>

  </div>

  </div>

      </section>
                        <div id="sidebar-second" class="column sidebar col-md-4">
            <aside class="section" role="complementary">
                <div class="region region-sidebar-second">
    <div id="block-googleadssecond" class="block block-idg-custom block-google-ads-second">
  
    
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/8456/IDG.IN_B2B_ComputerWorld.in/analysis_section', [[300, 250],[300, 600]], 'div-gpt-ad-analysis_section-300x250-0').addService(googletag.pubads()).setTargeting('pos','ATF1').setTargeting('Taxonomy',['APIs','Application development','Applications','Banking','Business','Collaboration','Compliance','E-commerce','E-voting','Environment','Finance','Financial Services','Government','HR','Internet','IT','Linux','Operating systems','Power','Public utilities','Search','Security','Services','Software','Telecommunication','Trade','Vertical Industries']);googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().setTargeting('URL',encodeURIComponent(window.location));
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().enableVideoAds();
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
  if (window.googletag.pubads().getTargeting('permutive').length === 0) {
    var kvs = window.localStorage.getItem('_pdfps');
    window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
  }
});
googletag.enableServices();
});
</script>
<!-- IDG CIO MPU1 -->
<div id='div-gpt-ad-analysis_section-300x250-0' style='width:300px' class='each-section'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-analysis_section-300x250-0'); });
</script>
</div>

  </div>
<div id="block-agenda2018industrycaptains" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4469336c-b551-4e7b-bdea-5adf7e0b8ce30">
  
      <h2 class="block-title" >EDITOR&amp;#039;S PICKS</h2>
    
      

<article data-history-node-id="66481" role="article" about="/node/66481" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">EDITOR&#039;S PICKS</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/interview/rpa-can-create-digital-transformation-without-disrupting-existing-systems-param-kahlon">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Param-Kahlon_CPO_UiPath_5.jpg?itok=bffxU0w1 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/interview/rpa-can-create-digital-transformation-without-disrupting-existing-systems-param-kahlon">RPA can create digital transformation without disrupting existing systems: Param Kahlon, UiPath</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/india-needs-advanced-it-skills-be-future-ready-tech-leaders">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/women-programmer-coder_3.jpg?itok=l-u84dh6 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/india-needs-advanced-it-skills-be-future-ready-tech-leaders">India needs advanced IT skills to be future ready: Tech leaders</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/11-biggest-issues-it-faces-today">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/IT-issues.jpg?itok=hMfrG3rs " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/11-biggest-issues-it-faces-today">The 11 biggest issues IT faces today</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/why-immersive-it-future-forrester">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/desk-office-workspace-coworking-100757503-orig.jpg?itok=laCl_AB7 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/why-immersive-it-future-forrester">Why ‘immersive IT’ is the future: Forrester</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/opinion/living-edge-how-edge-computing-revolutionizing-connected-world">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Karen-ravindranath.jpg?itok=gOf0ZsNz " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/opinion/living-edge-how-edge-computing-revolutionizing-connected-world">Living on the &#039;edge&#039;: How edge computing is revolutionizing the connected world</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/news/cloud-ide-review-aws-cloud9-vs-eclipse-che-vs-eclipse-theia">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/cloud.jpg?itok=3jjlygJK " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/news/cloud-ide-review-aws-cloud9-vs-eclipse-che-vs-eclipse-theia">Cloud IDE review: AWS Cloud9 vs. Eclipse Che vs. Eclipse Theia</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>
  </div>
<div id="block-agenda2018technologies" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a6130a860-6737-4c60-95df-cf79e23d90960">
  
      <h2 class="block-title" >SLIDESHOWS</h2>
    
      

<article data-history-node-id="66482" role="article" about="/node/66482" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">SLIDESHOWS</span>
</h2>
              <div class="carousel">
        <div class="slider text-over-img">
                      <div class="slide-item">
              <div class="img"> <a href="/slideshow/top-20-technology-products-last-50-years"><img src="/sites/computerworld/files/1_37.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/slideshow/top-20-technology-products-last-50-years">Top 20 technology products of the last 50 years </a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/slideshow/biggest-failed-technology-products-last-50-years"><img src="/sites/computerworld/files/Biggest_failed_technology_products_of_the_last_40_years_1.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/slideshow/biggest-failed-technology-products-last-50-years">Biggest failed technology products of the last 50 years</a>
              </div>
            </div>
                      <div class="slide-item">
              <div class="img"> <a href="/slideshow/cloud-market-who-are-rulers-and-why"><img src="/sites/computerworld/files/Home_page_image_0_0.jpg" /></a>
              </div>
              <div class="txt">
                <a href="/slideshow/cloud-market-who-are-rulers-and-why">The cloud market: Who are the rulers and why?</a>
              </div>
            </div>
                  </div>
      </div>
                  </div>
</article>
  </div>
<div id="block-agenda2018verticals" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934a4bf9e25b-ccae-4668-b50c-6306d312b4fc0">
  
      <h2 class="block-title" >World of Blockchain</h2>
    
      

<article data-history-node-id="66483" role="article" about="/node/66483" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">World of Blockchain</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/it-roadmap-blockchain-technology-2019">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/blockchain-2019-trends.jpg?itok=xi12qDmb " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/it-roadmap-blockchain-technology-2019">IT roadmap for blockchain technology in 2019</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/6-blockchain-trends-2019">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/blockchain-block.jpg?itok=ZsEY0Rwi " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/6-blockchain-trends-2019">6 blockchain trends in 2019</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/demand-blockchain-engineers-through-roof-report">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Demand_for_blockchain_engineers_is_%E2%80%98through_the_roof%E2%80%99.jpg?itok=jPv_Rvc3 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/demand-blockchain-engineers-through-roof-report">Demand for blockchain engineers is through the roof: Report</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/how-blockchain-may-kill-password">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/blockchain-1_0.jpg?itok=fKhOTULe " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/how-blockchain-may-kill-password">How blockchain may kill the password</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>
  </div>
<div id="block-csoalert15december" class="block block-entityblock block-entityblock-block4da5ec1c-e306-43d1-bc22-befc5f44934aa1504d43-196b-41b5-8617-eaa42c8389f10">
  
      <h2 class="block-title" >Let&amp;#039;s talk 5G</h2>
    
      

<article data-history-node-id="65093" role="article" about="/content/cso-alert-15-december" class="node node--type-editors-pick node--view-mode-full clearfix">
  <div class="wrap-node">
    <h2 class="block-title"><span class="field field--name-title field--type-string field--label-hidden">Let&#039;s talk 5G</span>
</h2>
                  <div class="list">
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/opinion/why-5g-major-game-changer-cloud-computing">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/Nitin-Mishra.jpg?itok=sUfDevk3 " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/opinion/why-5g-major-game-changer-cloud-computing">Why 5G is a major game changer for cloud computing</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/feature/coming-soon-premises-5g-gear-enterprises">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/5G_2.jpg?itok=3v4yZZil " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/feature/coming-soon-premises-5g-gear-enterprises">Coming soon: On-premises 5G gear for enterprises</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/analysis/5g-and-smart-cities-trends-2019">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/5g-smart-cities.jpg?itok=wGpDUx0- " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/analysis/5g-and-smart-cities-trends-2019">5G and smart cities trends for 2019</a>
              </div>
            </div>
          </div>
                  <div class="list-item">
            <div class="row">
              <div class="col-4">
                <a href="/opinion/5g-or-faux-g">
 <img src="/sites/computerworld/files/styles/homethumbnail/public/5G_0.jpg?itok=WQk7DjKw " />

               </a>
              </div>
              <div class="col-8 txt">
                <a href="/opinion/5g-or-faux-g">5G or faux G?</a>
              </div>
            </div>
          </div>
              </div>
              </div>
</article>
  </div>

  </div>

            </aside>
          </div>
                  </div>
  </main>
  <div id="alliance_partner" class="column alliance_partner">
      <div class="section container" role="complementary">
          <div class="region region-alliance-partner">
             <div class="views-element-container block-alliance-partner block block-views block-views-blockalliance-partners-block-1" id="block-views-block-alliance-partners-block-1">
  
      <h2 class="block-title">ALLIANCE PARTNERS:</h2>
    
      <div><div class="alliance-partner-block view view-alliance-partners view-id-alliance_partners view-display-id-block_1 js-view-dom-id-6a5ca5d063cb555bd6bd3d91317f28eca1beb29295c2df1a4c49284b41afa7cb">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners/#pluralsight">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/pluralsight.png" width="189" height="78" alt="pluralsight" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="http://www.computerworld.in/alliance-partners#seqrite">  <img src="http://computerworld.in/sites/cio/files/2018-05/seqrite.png" width="189" height="78" alt="Seqrite" typeof="foaf:Image">

</a></div></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-alliance-partners-logo-blo"><div class="field-content"><a href="mailto:sales@idgindia.com">  <img src="http://www.computerworld.in/sites/cio/files/2018-05/jointhealliance_0.png" width="189" height="78" alt="jointhealliance" typeof="foaf:Image">

</a></div></div>
  </div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      </div>
    </div>
      <footer role="contentinfo">
      <div class="footer__top flex-column">
        <div class="container">
            <div class="region region-footer-top">
    
<div id="submenu">
  <nav role="navigation" class="tabsm">
                      
    <h2 class="visually-hidden">Footer</h2>
    
              
              <ul class="menu menu--hyphen menu-small">
                    <li class="menu-item">
        <a href="/about-us/about-computerworld" data-drupal-link-system-path="node/36">ABOUT COMPUTERWORLD</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/advertise" data-drupal-link-system-path="node/37">ADVERTISING</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/privacy-policy" data-drupal-link-system-path="node/38">PRIVACY POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/cookie-policy" data-drupal-link-system-path="node/67257">COOKIE POLICY</a>
              </li>
                <li class="menu-item">
        <a href="/about-us/contact-us" data-drupal-link-system-path="node/39">Contact Us</a>
              </li>
        </ul>
  


      </nav>
</div><div id="block-socialicons-2" class="block block-block-content block-block-content6ab29d9b-06c7-4633-9837-0aadc89f7527">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="social" style="float:right;"><li class="tw"><a href="https://twitter.com/#!/CompworldIndia" target="_blank">tw</a></li>
	<li class="fb"><a href="http://www.facebook.com/pages/Computerworld-India/339721282758505" target="_blank">fb</a></li>
	<li class="gp"><a href="https://www.youtube.com/channel/UCujjPXDdDCCckDeWAGQLCgQ" target="_blank">yt</a></li>
	<li class="rss"><a href="/rss.xml" target="_blank">rss</a></li>
</ul></div>
      
  </div>

  </div>

        </div>
      </div>
      <div class="footer__bottom">
        <div class="container">
          <div class="row">
              <div class="region region-footer-bottom-logo">
    <div id="block-idglogo" class="block block-block-content block-block-content3717904e-8491-461b-a230-912f820e71ed">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="http://www.idg.in" target="_blank"><img alt="idg" data-entity-type="file" data-entity-uuid="9baadc1b-92bd-45dc-b1ce-dce5d28d2ec8" src="/sites/computerworld/themes/computerworld/images/idg-footer.png" /></a>
</div>
      
  </div>

  </div>

              <div class="region region-footer-bottom">
    <div id="block-copyrightblock" class="copyright-block block block-block-content block-block-contentcaf56279-c8cc-4484-af2b-2cf9eeb29428">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright © 2005-2019 IDG Media Private Ltd. All rights reserved</p>

<p>Reproduction in whole or part in any form or medium without express written permission of IDG Media Pvt. Ltd is prohibited.</p>
</div>
      
  </div>

<div id="submenu">
  <nav role="navigation" class="tabsm">
                      
    <h2 class="visually-hidden">the idg network</h2>
    
              
              <ul class="menu menu-bold menu--hyphen menu-small">
                    <li class="menu-item">
        <a href="https://www.idg.in/">THE IDG NETWORK:</a>
              </li>
                <li class="menu-item">
        <a href="http://www.cio.in/">CIO.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.channelworld.in/">Channelworld.in</a>
              </li>
                <li class="menu-item">
        <a href="http://www.csoonline.in/">Csoonline.in</a>
              </li>
        </ul>
  


      </nav>
</div>
  </div>

          </div>
        </div>
      </div>
    </footer>
  </div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/68825","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"22742314fcae40170281a79b895b996443757dc077a3c76e77385320196aa7d6"}}</script>
<script src="/sites/computerworld/files/js/js_jN2xK3fuwJQkDfjufn2KdP1_u5N2uLfSgbEreylWTQw.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ba19a5e0f9","applicationID":"261076549","transactionName":"ZVNVZUZRVhZWAkBdV1wZdlJAWVcLGBFVU11tVVZSXFU=","queueTime":0,"applicationTime":40,"atts":"SRRWEw5LRRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
